<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://health.wusf.usf.edu/post/medical-malpractice-case-rejected-expert-issue" />
<meta property="og:description" content="In a decision focused on expert witnesses, a state appeals court Friday rejected a medical-malpractice lawsuit stemming from allegations that a woman" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Medical Malpractice Case Rejected On Expert Issue" />
<link href="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/201808/doctor_surgeon_generic_Flikr_2018.png" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/medium/public/201808/doctor_surgeon_generic_Flikr_2018.png" />
<meta property="og:image:height" content="617" />
<meta property="twitter:creator" content="@HealthNewsFL" />
<meta content="Medical Malpractice Case Rejected On Expert Issue" about="/post/medical-malpractice-case-rejected-expert-issue" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="924" />
<meta name="description" content="In a decision focused on expert witnesses, a state appeals court Friday rejected a medical-malpractice lawsuit stemming from allegations that a woman" />
<meta name="datePublished" content="2019-01-28" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/26281" />
<link rel="canonical" href="/post/medical-malpractice-case-rejected-expert-issue" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="HNF Stories" />
<meta name="nid" content="26281" />
<meta name="wordCount" content="230" />
<meta name="story_id" content="689259808" />
<meta name="keywords" content="medical malpractice, ADA lawsuits, Medical Experts" />
<meta name="org_id" content="0" />
<meta name="author" content="News Service of Florida" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>Medical Malpractice Case Rejected On Expert Issue | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_JUZAdE0YY0UifpJYF_RzOQiZ0UGA1z0_GEeDnJ9sjYY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-26281 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-26281" class="node node-post node-promoted full row" about="/post/medical-malpractice-case-rejected-expert-issue" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Medical Malpractice Case Rejected On Expert Issue    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-01-28T08:32:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/news-service-florida" rel="author">News Service of Florida</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t&amp;text=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t&amp;t=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/x_large/public/201808/doctor_surgeon_generic_Flikr_2018.png" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/medium/public/201808/doctor_surgeon_generic_Flikr_2018.png"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Flickr Creative Commons</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In a decision focused on expert witnesses, a state appeals court Friday rejected a medical-malpractice lawsuit stemming from allegations that a woman suffered a broken femur during a hip-replacement surgery. </p> <p><!--break--></p> <p>The patient, Sandra Dale Essex, filed the lawsuit in Osceola County against orthopedic surgeon Michael Karr and other defendants.</p> <p>Before filing medical-malpractice lawsuits, plaintiffs are required under state law to submit written expert opinions to support their contentions of negligence. Essex submitted such opinions from an emergency-room physician, a radiologist and a nurse, according to Friday’s ruling by a panel of the 5th District Court of Appeal.</p> <p>But the defendants argued that the expert opinions did not meet the requirements of the law because they did not come from health-care professionals in the “same specialty” as Karr.</p> <p>A circuit judge agreed and dismissed the lawsuit, leading to the appeal. The three-member panel of the appeals court Friday issued a seven-page decision upholding the circuit judge’s ruling.</p> <p>“Here, because Dr. Karr is an orthopedic surgeon, the plain language of this statute required that the medical expert or experts who provided Essex with the corroborating presuit verified medical expert opinions be of the same specialty,” said the decision, written by appeals-court Judge Brian Lambert and joined by judges John Harris and Jamie Grosshans.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/medical-malpractice" typeof="skos:Concept" property="rdfs:label skos:prefLabel">medical malpractice</a></div><div class="field-item odd"><a href="/term/ada-lawsuits" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ADA lawsuits</a></div><div class="field-item even"><a href="/term/medical-experts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Medical Experts</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t&amp;text=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t&amp;t=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Medical%20Malpractice%20Case%20Rejected%20On%20Expert%20Issue&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyceyfm4t" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-25123" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/court-backs-state-med-mal-immunity-dispute" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/court-backs-state-med-mal-immunity-dispute"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/court-backs-state-med-mal-immunity-dispute">Court Backs State In Med Mal Immunity Dispute</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-09-27T07:08:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/news-service-florida" rel="author">News Service of Florida</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 27,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="George Hodan (Public Domain Pictures)" href="/post/court-backs-state-med-mal-immunity-dispute" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/medium/public/201804/court_gavel_stethoscope__george_hodan_public_domain_pictures_.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          George Hodan (Public Domain Pictures)        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>An appeals court Wednesday agreed with the Florida Department of Health that a state program should not shield a doctor from potential liability in a medical-malpractice case stemming from the death of a patient. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24509" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/court-backs-psychiatric-patient-beating-lawsuit" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/court-backs-psychiatric-patient-beating-lawsuit"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/court-backs-psychiatric-patient-beating-lawsuit">Court Backs Psychiatric Patient In Beating Lawsuit</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-08-02T06:59:46-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/news-service-florida" rel="author">News Service of Florida</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 2,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="iStock" href="/post/court-backs-psychiatric-patient-beating-lawsuit" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/medium/public/201806/doctor_hospital_clinic_istock_2018.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          iStock        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A state appeals court Wednesday cleared the way for a lawsuit stemming from injuries suffered by a psychiatric patient who was beaten by another patient at a Miami-Dade County facility. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24886" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/divided-court-allows-malpractice-case-woman-s-death" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/divided-court-allows-malpractice-case-woman-s-death"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/divided-court-allows-malpractice-case-woman-s-death">Divided Court Allows Malpractice Case In Woman’s Death</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-09-07T07:03:51-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">By Jim Saunders / News Service of Florida</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 7,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Flickr" href="/post/divided-court-allows-malpractice-case-woman-s-death" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/medium/public/201301/FloridaSupremeCourt.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Flickr        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>In a legal battle focused on an expert witness, a sharply divided Florida Supreme Court on Thursday allowed a medical-malpractice case to move forward in the death of a 20-year-old woman after she had given birth to a stillborn child.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-25851" class="node-teaser node node-post npr_river_card row" about="/post/court-upholds-5-million-malpractice-verdict-against-morgan-morgan" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/court-upholds-5-million-malpractice-verdict-against-morgan-morgan"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/court-upholds-5-million-malpractice-verdict-against-morgan-morgan">Court Upholds $5 Million Malpractice Verdict Against Morgan &amp; Morgan</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-12-11T07:52:18-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-bortzfield" rel="author">Bill Bortzfield</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 11,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/court-upholds-5-million-malpractice-verdict-against-morgan-morgan" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201812/675275784.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A circuit judge in Sarasota ruled Monday that the verdict in a legal malpractice case against the Morgan &amp; Morgan law firm should stand. <br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":20,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
