<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://health.wusf.usf.edu/post/fda-approves-mayo-clinics-jacksonville-radiochemistry-facility" />
<meta property="og:title" content="FDA Approves Mayo Clinic&#039;s Jacksonville Radiochemistry Facility " />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/201909/761595303.jpg" rel="image_src" />
<meta name="description" content="The U.S. Food and Drug Administration has approved the use of Mayo Clinic&amp;#039;s new positron emission tomography radiochemistry facility in Jacksonville," />
<meta property="og:description" content="The U.S. Food and Drug Administration has approved the use of Mayo Clinic&amp;#039;s new positron emission tomography radiochemistry facility in Jacksonville," />
<meta property="og:image" content="https://health.wusf.usf.edu/sites/shared/npr/styles/medium/nprshared/201909/761595303.jpg" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta content="FDA Approves Mayo Clinic&amp;#039;s Jacksonville Radiochemistry Facility " about="/post/fda-approves-mayo-clinics-jacksonville-radiochemistry-facility" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2025" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2019-09-18" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/28552" />
<link rel="canonical" href="/post/fda-approves-mayo-clinics-jacksonville-radiochemistry-facility" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="28552" />
<meta name="wordCount" content="295" />
<meta name="keywords" content="" />
<meta name="org_id" content="447" />
<meta name="author" content="Beth Reese Cravey - The Florida Times-Union" />
<meta name="story_id" content="761595286" />
    <title>FDA Approves Mayo Clinic&#039;s Jacksonville Radiochemistry Facility  | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_iLp9fFi3xCkBYdKsQat9-1zRaqONL4-l3N-9eT81Jfg.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-28552 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-28552" class="node node-post full row" about="/post/fda-approves-mayo-clinics-jacksonville-radiochemistry-facility" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      FDA Approves Mayo Clinic&#039;s Jacksonville Radiochemistry Facility     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-09-18T07:28:33-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Beth Reese Cravey - The Florida Times-Union</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">23 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp&amp;text=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp&amp;t=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Jacksonville philanthropists Robert and Monica Jacoby (center) pose with daughters Cynthia Greene (left) and Lars Swingle in front of Mayo Clinic's $1.5 million cyclotron. The Jacobys donated $10 million to Mayo's expansion program." href="/sites/shared/npr/styles/x_large/nprshared/201909/761595303.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201909/761595303.jpg"   alt="Jacksonville philanthropists Robert and Monica Jacoby (center) pose with daughters Cynthia Greene (left) and Lars Swingle in front of Mayo Clinic&#039;s $1.5 million cyclotron. The Jacobys donated $10 million to Mayo&#039;s expansion program.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jacksonville philanthropists Robert and Monica Jacoby (center) pose with daughters Cynthia Greene (left) and Lars Swingle in front of Mayo Clinic's $1.5 million cyclotron. The Jacobys donated $10 million to Mayo's expansion program.</div>
    <div class="attribution">
  <span class="credit">Mayo Clinic</span>
  /  <span class="agency">Via Florida Times-Union</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on September 17, 2019 1:01 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The U.S. Food and Drug Administration has approved the use of Mayo Clinic's new positron emission tomography radiochemistry facility in Jacksonville, a groundbreaking addition that will help doctors detect patients' medical conditions such as cancer and heart disease in their early stages.<br /><!--break--></p><p>WJCT News partner <em><a href="https://www.jacksonville.com/news/20190916/breakthrough-diagnostics-and-research-possible-at-mayo-clinics-new-radiochemistry-facility-in-jacksonville">The Florida Times-Union</a></em> reports the $10 million radiochemistry building houses a $1.5 million cyclotron, a particle accelerator that produces radioactive pharmaceuticals for diagnostic or therapeutic purposes. When injected intravenously prior to a patient undergoing scans, the drugs create accurate images of tumors and other abnormalities, even small amounts of cancer cells. </p><p>"The cyclotron is an invaluable tool for patient care and innovation," said Kent Thielen, CEO of Mayo Clinic in Florida. "It will help us diagnose a number of conditions earlier and with far greater precision. All three Mayo Clinic campuses now have cyclotrons, which mean we can work together even more effectively to advance this field and bring new advancements to patients." </p><p>The FDA approval was announced Monday. </p><p>Mayo is the only Northeast Florida hospital or academic center with FDA approval to use a cyclotron for patient care, although private vendors use them to produce radioactive drugs, said Manoj K. Jain, division chairman of nuclear medicine and molecular imaging at the Jacksonville clinic. </p><p>An expanded version of this story is at <a href="https://www.jacksonville.com/news/20190916/breakthrough-diagnostics-and-research-possible-at-mayo-clinics-new-radiochemistry-facility-in-jacksonville">Jacksonville.com</a>.<br /></p><div class="fullattribution">Copyright 2019 WJCT 89.9 FM Jacksonville. To see more, visit <a href="https://www.wjct.org">WJCT 89.9 FM Jacksonville</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=FDA+Approves+Mayo+Clinic%27s+Jacksonville+Radiochemistry+Facility+&amp;utme=8(APIKey)9(MDAyNDY5ODMwMDEyMjg3NjMzMTE1ZjE2MA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp&amp;text=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp&amp;t=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=FDA%20Approves%20Mayo%20Clinic%27s%20Jacksonville%20Radiochemistry%20Facility%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy564uvxp" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":479,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
