<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://health.wusf.usf.edu/post/florida-covid-19-cases-pass-46000" />
<meta property="og:description" content="Health officials report 46,442 people have tested positive for the coronavirus in Florida; an increase of 854 since Sunday. In the Tampa Bay area, there" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Florida COVID-19 Cases Pass 46,000" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202005/858424470.JPG" rel="image_src" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/858424470.JPG" />
<meta property="og:image:height" content="753" />
<meta property="twitter:creator" content="@HealthNewsFL" />
<meta content="Florida COVID-19 Cases Pass 46,000" about="/post/florida-covid-19-cases-pass-46000" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1214" />
<meta name="description" content="Health officials report 46,442 people have tested positive for the coronavirus in Florida; an increase of 854 since Sunday. In the Tampa Bay area, there" />
<meta name="datePublished" content="2020-05-19" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/33523" />
<link rel="canonical" href="/post/florida-covid-19-cases-pass-46000" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health News Florida" />
<meta name="nid" content="33523" />
<meta name="wordCount" content="353" />
<meta name="story_id" content="858424453" />
<meta name="keywords" content=", " />
<meta name="org_id" content="671" />
<meta name="author" content="Lisa Peakes" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>Florida COVID-19 Cases Pass 46,000 | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_n6CNhIjyFqK4hjkcC08_Tj4A7HNBoqHytYKVOu-8ZHQ.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_JUZAdE0YY0UifpJYF_RzOQiZ0UGA1z0_GEeDnJ9sjYY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-33523 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/202005/hnf_website_without_logos_wt_bgtm.png" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://bit.ly/2mZzGf5" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-33523" class="node node-post full row" about="/post/florida-covid-19-cases-pass-46000" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Florida COVID-19 Cases Pass 46,000    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-05-19T07:19:09-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/lisa-peakes" rel="author">Lisa Peakes</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">May 19,  2020 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7&amp;text=Florida%20COVID-19%20Cases%20Pass%2046%2C000" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7&amp;t=Florida%20COVID-19%20Cases%20Pass%2046%2C000" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Florida%20COVID-19%20Cases%20Pass%2046%2C000&amp;body=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The number of people who have tested positive for the coronavirus in Florida is 46,442. The death toll is 1,997." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202005/858424470.JPG" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202005/858424470.JPG"   alt="The number of people who have tested positive for the coronavirus in Florida is 46,442. The death toll is 1,997.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The number of people who have tested positive for the coronavirus in Florida is 46,442. The death toll is 1,997.</div>
    <div class="attribution">
  <span class="credit">Florida Department of Health</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on May 18, 2020 7:01 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Health officials report 46,442 people have tested positive for the coronavirus in Florida; an increase of 854 since Sunday.</p> <!--break--><p>In the Tampa Bay area, there are 110 new infections. </p><p>Statewide, 1,997 people have died due to complications from COVID-19; an increase of 24 over Sunday. </p><p>The Department of Health listed four of the deceased in the Tampa Bay region: </p><ul><li>In Hillsborough County – Two women; ages 66 and 86.</li> <li>In Pinellas County – A 78-year-old man.</li> <li>In Polk County – A 70-year-old woman.</li> </ul><p><strong>Tampa Bay area positive tests as of 10 a.m. Monday, May 18:   </strong> </p><ul><li>Hillsborough: 1,653 (1,598 local, 55 non-resident)</li> <li>Pinellas: 1,051 (1,007 local, 44 non-resident)</li> <li>Manatee: 867 (863 local, 4 non-resident)</li> <li>Polk: 746 (736 local, 10 non-resident)</li> <li>Sarasota: 518 (502 local, 16 non-Sarasota resident)</li> <li>Pasco: 319 (309 local, 10 non-Pasco resident)</li> <li>Hernando: 110 (104 local, 6 non-Hernando resident)</li> </ul><p><strong>Florida COVID-19 daily total of positive tests/deaths for the last two weeks:</strong> </p><ul><li>May 18: 854 / 24</li> <li>May 17: 777 / 9</li> <li>May 16: 673 / 48</li> <li>May 15: 928 / 42</li> <li>May 14: 808 / 48</li> <li>May 13: 479 / 48</li> <li>May 12: 941 / 44</li> <li>May 11: 386 / 14</li> <li>May 10: 595 / 6</li> <li>May 9: 802 / 46</li> <li>May 8: 371 / 69</li> <li>May 7: 826 / 61</li> <li>May 6: 563 / 68</li> <li>May 5: 542 / 72</li> </ul><p>WU<em>SF 89.7 depends on donors for the funding it takes to provide you the most trusted source of news and information here in town, across our state, and around the world. Support WUSF now by giving monthly, or make a one-time donation online at </em><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwusf.org%2Fgive&amp;data=02%7C01%7CLPEAKES%40wusf.org%7Cbeacb9dfd0154d29b30208d7cf8a387d%7C741bf7dee2e546df8d6782607df9deaa%7C0%7C0%7C637206064870052804&amp;sdata=GwLQldaKzmpy9J7QO7cYDcvZe3UG0DDcYXELMFEIKZg%3D&amp;reserved=0"><em>WUSF.org/give</em></a><br /><iframe allowfullscreen="" frameborder="0" height="800" scrolling="auto" src="https://experience.arcgis.com/experience/96dd742462124fa0b38ddedb9b25e429" title="Coronavirus Map" width="800"></iframe></p><div class="fullattribution"><img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Florida+COVID-19+Cases+Pass+46%2C000&amp;utme=8(APIKey)9(MDAyNDY5ODMwMDEyMjg3NjMzMTE1ZjE2MA001)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7&amp;text=Florida%20COVID-19%20Cases%20Pass%2046%2C000" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7&amp;t=Florida%20COVID-19%20Cases%20Pass%2046%2C000" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Florida%20COVID-19%20Cases%20Pass%2046%2C000&amp;body=http%3A%2F%2Ftinyurl.com%2Fyaa2qbu7" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-33494" class="node-teaser node node-post npr_river_card row" about="/post/azar-accuses-who-failure-cost-many-lives-covid-19-pandemic" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/azar-accuses-who-failure-cost-many-lives-covid-19-pandemic"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/azar-accuses-who-failure-cost-many-lives-covid-19-pandemic">Azar Accuses WHO Of Failure That &#039;Cost Many Lives&#039; In COVID-19 Pandemic</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-05-18T15:17:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/azar-accuses-who-failure-cost-many-lives-covid-19-pandemic" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/858198421.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Health and Human Services Secretary Alex Azar says the World Health Organization failed in its response to the COVID-19 pandemic – and that it "cost many lives," delivering a sharp criticism of the WHO at the organization's annual meeting Monday.</p> <p>"We must be frank about one of the primary reasons this outbreak spun out of control: There was a failure by this organization to obtain the information that the world needed. And that failure cost many lives," Azar said at the World Health Assembly, reiterating President Trump's complaints about the WHO. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-33495" class="node-teaser node node-post npr_river_card row" about="/post/doctors-training-learn-hard-lessons-during-pandemic" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/doctors-training-learn-hard-lessons-during-pandemic"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/doctors-training-learn-hard-lessons-during-pandemic">Doctors In Training Learn Hard Lessons During The Pandemic</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-05-18T18:16:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/doctors-training-learn-hard-lessons-during-pandemic" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/858300383.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><iframe src="https://www.npr.org/player/embed/858224183/859239982" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"></iframe><p>The coronavirus is leaving a lasting impression on a generation of young doctors.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-33496" class="node-teaser node node-post npr_river_card row" about="/post/despite-fda-caution-trump-says-he-taking-hydroxychloroquine-preventive" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/despite-fda-caution-trump-says-he-taking-hydroxychloroquine-preventive"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/despite-fda-caution-trump-says-he-taking-hydroxychloroquine-preventive">Despite FDA Caution, Trump Says He Is Taking Hydroxychloroquine As A Preventive</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-05-18T17:33:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/roberta-rampton" rel="author">Roberta Rampton</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/despite-fda-caution-trump-says-he-taking-hydroxychloroquine-preventive" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/858354404.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong>Updated at 10:20 p.m. ET</strong></p> <p>President Trump on Monday revealed to reporters that he has been taking hydroxychloroquine and zinc to protect against the coronavirus.</p> <p>"I was just waiting to see your eyes light up when I said this," the president told reporters, volunteering the information at the end of a roundtable with restaurant owners.</p> <p>Trump said he asked his doctor about taking it after hearing from people who had done so. "Here's my evidence — I get a lot of positive calls about it," he said. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-33509" class="node-teaser node node-post npr_river_card row" about="/post/community-health-centers-struggling-fewer-people-seek-care-during-pandemic" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/community-health-centers-struggling-fewer-people-seek-care-during-pandemic"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/community-health-centers-struggling-fewer-people-seek-care-during-pandemic">Community Health Centers Struggling As Fewer People Seek Care During Pandemic</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-05-19T05:14:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/marisa-pe-aloza" rel="author">Marisa Peñaloza</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 19,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/community-health-centers-struggling-fewer-people-seek-care-during-pandemic" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/858188061.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Community health centers had been at the front lines of health care in the nation's poorest neighborhoods even before the spread of the coronavirus. But in the midst of the pandemic, patients who fear deportation or infection are forcing many centers to close.</p> <p>Public health officials worry that the populations that these centers serve — mostly people with low incomes and immigrants — aren't getting proper health care and testing, may be unable to quarantine themselves and could contribute to spreading the coronavirus to the wider population.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2020 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":820,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
