<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://health.wusf.usf.edu/post/waze-sees-how-much-south-floridians-are-driving-during-pandemic" />
<meta property="og:title" content="Waze Sees How Much South Floridians Are Driving During The Pandemic" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202008/902226687.png" rel="image_src" />
<meta name="description" content="Our smartphones have noticed South Floridians are driving less during the Coronavirus pandemic. Data from the navigation app, Waze, has been keeping track" />
<meta property="og:description" content="Our smartphones have noticed South Floridians are driving less during the Coronavirus pandemic. Data from the navigation app, Waze, has been keeping track" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202008/902226668.jpg" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta content="Waze Sees How Much South Floridians Are Driving During The Pandemic" about="/post/waze-sees-how-much-south-floridians-are-driving-during-pandemic" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1825" />
<meta property="og:image:height" content="720" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2020-08-14" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/35730" />
<link rel="canonical" href="/post/waze-sees-how-much-south-floridians-are-driving-during-pandemic" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health News Florida" />
<meta name="nid" content="35730" />
<meta name="wordCount" content="1455" />
<meta name="keywords" content=", , " />
<meta name="org_id" content="482" />
<meta name="author" content="Caitlin Switalski" />
<meta name="story_id" content="902189719" />
    <title>Waze Sees How Much South Floridians Are Driving During The Pandemic | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_n6CNhIjyFqK4hjkcC08_Tj4A7HNBoqHytYKVOu-8ZHQ.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_O1jGKArkrxoKrM3JlJqpkR-NymsmH_BJnrh06AY-nkQ.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-35730 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/202005/hnf_website_without_logos_wt_bgtm.png" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://bit.ly/2mZzGf5" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-35730" class="node node-post full row" about="/post/waze-sees-how-much-south-floridians-are-driving-during-pandemic" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Waze Sees How Much South Floridians Are Driving During The Pandemic    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-08-14T08:24:05-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Caitlin Switalski</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic&amp;text=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic&amp;t=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic&amp;body=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="/sites/shared/npr/styles/x_large/nprshared/202008/902226668.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202008/902226668.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Walter Michot</span>
  /  <span class="agency">Miami Herald</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on August 13, 2020 1:59 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Our smartphones have noticed South Floridians are driving less during the Coronavirus pandemic. </p><p>Data from the navigation app, Waze, has been keeping track of how much less people are driving — and noticing that traffic is creeping back up. </p><p><b><i>WLRN is committed to providing the trusted news and local reporting you rely on. Please keep WLRN strong with your support today. <a class="Link" href="https://wlrn.secureallegiance.com/wlrn/WebModule/Donate.aspx?P=WEBRADPOST&amp;PAGETYPE=PLG&amp;CHECK=6AXApFn73ebFawzz6%2fPvB71YhDw50SikSh2nq0qouhg%3d" target="_blank">Donate now</a>. Thank you.</i></b> </p><p>The GPS navigation app Waze found that earlier on in the pandemic, in April, as people were staying home, the miles driven per day in Miami and in Fort Lauderdale dropped by more than 80 percent.<br /></p><div class="Enhancement" data-align-center="">  <figure class="Figure"><picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile"><source media="(max-width: 768px)" width="420" height="166" srcset="https://npr.brightspotcdn.com/dims4/default/2bb0e74/2147483647/strip/true/crop/1825x720+0+0/resize/840x332!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2Fb9%2F99869d724f489022968e650b4b65%2Fscreen-shot-2020-08-12-at-11.42.13%20AM.png 2x" type="image/webp"><br /><source media="(max-width: 768px)" width="420" height="166" srcset="https://npr.brightspotcdn.com/dims4/default/58a689c/2147483647/strip/true/crop/1825x720+0+0/resize/840x332!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2Fb9%2F99869d724f489022968e650b4b65%2Fscreen-shot-2020-08-12-at-11.42.13%20AM.png 2x"><br /><source width="880" height="347" srcset="https://npr.brightspotcdn.com/dims4/default/ad62c3f/2147483647/strip/true/crop/1825x720+0+0/resize/1760x694!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2Fb9%2F99869d724f489022968e650b4b65%2Fscreen-shot-2020-08-12-at-11.42.13%20AM.png 2x" type="image/webp"><br /><source width="880" height="347" srcset="https://npr.brightspotcdn.com/dims4/default/62f5017/2147483647/strip/true/crop/1825x720+0+0/resize/1760x694!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2Fb9%2F99869d724f489022968e650b4b65%2Fscreen-shot-2020-08-12-at-11.42.13%20AM.png 2x"><br /><img src="https://npr.brightspotcdn.com/dims4/default/541ed7f/2147483647/strip/true/crop/1825x720+0+0/resize/880x347!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2Fb9%2F99869d724f489022968e650b4b65%2Fscreen-shot-2020-08-12-at-11.42.13%20AM.png" class="Image" alt="Waze Percentage Change driven graph" /><br /></source></source></source></source></picture><div class="Figure-content"> <div class="Figure-credit-container"> <div class="Figure-credit">      Waze     </div> </div> <p>   <figcaption class="Figure-caption"><br />     This graph from Waze shows the percentage change of miles driven in South Florida during the pandemic.<br /></figcaption></p></div> <p> </p></figure></div> <p>Then the <a class="Link" href="https://www.waze.com/covid19" target="_blank">data</a> look spike-y. In Miami Beach, at the end of July there were some days that traffic levels were back to what they were at the beginning of March, before the pandemic. </p><p>Though, we're not seeing quite the driving rebounds Paris or New York are seeing, traffic in Miami and Fort Lauderdale is about half of what it was on any given day in early August. The good news is the amount of traffic jams per day is still way down.<br /></p><div class="Enhancement" data-align-center="">  <figure class="Figure"><picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile"><source media="(max-width: 768px)" width="420" height="197" srcset="https://npr.brightspotcdn.com/dims4/default/f2d0391/2147483647/strip/true/crop/1882x882+0+0/resize/840x394!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3b%2F8f%2F7b33ad4f44d59488aaddc1f3b2f1%2Fpercent-change-traffic-jams-copy.png 2x" type="image/webp"><br /><source media="(max-width: 768px)" width="420" height="197" srcset="https://npr.brightspotcdn.com/dims4/default/10556be/2147483647/strip/true/crop/1882x882+0+0/resize/840x394!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3b%2F8f%2F7b33ad4f44d59488aaddc1f3b2f1%2Fpercent-change-traffic-jams-copy.png 2x"><br /><source width="880" height="412" srcset="https://npr.brightspotcdn.com/dims4/default/9be7d92/2147483647/strip/true/crop/1882x882+0+0/resize/1760x824!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3b%2F8f%2F7b33ad4f44d59488aaddc1f3b2f1%2Fpercent-change-traffic-jams-copy.png 2x" type="image/webp"><br /><source width="880" height="412" srcset="https://npr.brightspotcdn.com/dims4/default/e4ecca1/2147483647/strip/true/crop/1882x882+0+0/resize/1760x824!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3b%2F8f%2F7b33ad4f44d59488aaddc1f3b2f1%2Fpercent-change-traffic-jams-copy.png 2x"><br /><img src="https://npr.brightspotcdn.com/dims4/default/378c289/2147483647/strip/true/crop/1882x882+0+0/resize/880x412!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F3b%2F8f%2F7b33ad4f44d59488aaddc1f3b2f1%2Fpercent-change-traffic-jams-copy.png" class="Image" alt="Waze Traffic Jam Change South Florida" /><br /></source></source></source></source></picture><div class="Figure-content"> <div class="Figure-credit-container"> <div class="Figure-credit">      Waze     </div> </div> <p>   <figcaption class="Figure-caption"><br />     This graph from Waze shows changes in traffic jams in South Florida during the pandemic<br /></figcaption></p></div> <p> </p></figure></div> <p>"The times of day that people are driving and the types of trips that people are taking are definitely shifting," Dani Simons said. She heads up Waze's public partnerships, including the one with Miami-Dade County. </p><p>"Which I think is no surprise as fewer people are commuting into a workplace but people are still continuing to have to go out to the grocery store. People are trying to go out, I think, just to get some fresh air and visit local parks … so we are still seeing those types of trips." </p><p>Before the pandemic, in February, Waze cited about 1.1 million people using the app every month to navigate around Miami and Fort Lauderdale. </p><p><b>Read More:</b> <a class="Link" href="https://www.wlrn.org/news/2020-02-07/wazes-map-editors-are-in-miami-this-weekend-theyre-brainstorming-better-traffic" target="_blank">Waze's Map Editors Are In Miami This Weekend: They're Brainstorming Better Traffic</a> </p><p>As people start to get back on the road, and in addition to some of its <a class="Link" href="https://www.waze.com/covid19" target="_blank">COVID-19 specific initiatives</a> to navigate people to testing sites and food distribution locations, Waze has been working with partners like Brightline Trains to show railroad crossing alerts in the app.<br /></p><div class="Enhancement" data-align-center="">  <figure class="Figure"><picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile"><source media="(max-width: 768px)" width="420" height="420" srcset="https://npr.brightspotcdn.com/dims4/default/3ca02e2/2147483647/strip/true/crop/1200x1200+0+0/resize/840x840!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F92%2F56%2Fc7c82e7c427ab1bb5de3e8765671%2Frailroad-sq.png 2x" type="image/webp"><br /><source media="(max-width: 768px)" width="420" height="420" srcset="https://npr.brightspotcdn.com/dims4/default/1661f52/2147483647/strip/true/crop/1200x1200+0+0/resize/840x840!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F92%2F56%2Fc7c82e7c427ab1bb5de3e8765671%2Frailroad-sq.png 2x"><br /><source width="880" height="880" srcset="https://npr.brightspotcdn.com/dims4/default/c9369e2/2147483647/strip/true/crop/1200x1200+0+0/resize/1760x1760!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F92%2F56%2Fc7c82e7c427ab1bb5de3e8765671%2Frailroad-sq.png 2x" type="image/webp"><br /><source width="880" height="880" srcset="https://npr.brightspotcdn.com/dims4/default/6b18380/2147483647/strip/true/crop/1200x1200+0+0/resize/1760x1760!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F92%2F56%2Fc7c82e7c427ab1bb5de3e8765671%2Frailroad-sq.png 2x"><br /><img src="https://npr.brightspotcdn.com/dims4/default/6784fec/2147483647/strip/true/crop/1200x1200+0+0/resize/880x880!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F92%2F56%2Fc7c82e7c427ab1bb5de3e8765671%2Frailroad-sq.png" class="Image" alt="WazeRailroad_20200813.png" /><br /></source></source></source></source></picture><div class="Figure-content"> <div class="Figure-credit-container"> <div class="Figure-credit">      Waze     </div> </div> <p>   <figcaption class="Figure-caption"><br />     Screenshot of Waze's new railroad crossing alert feature<br /></figcaption></p></div> <p> </p></figure></div> <p>The new feature was born when the U.S. Senate, and US National Highway Traffic Safety Administration (NHTSA) recommended that all app-based navigation services add alerts to help try and reduce the number of drivers involved in railroad crossing deaths. </p><p>An <a class="Link" href="https://www.wlrn.org/news/2019-12-02/brightline-train-has-the-worst-per-mile-death-rate-in-the-u-s-according-to-federal-data" target="_blank">Associated Press analysis</a> at the end of last year found that Brightline has the worst per-mile death rate of the nation’s railroads, with some of those deaths involving cars. </p><p>"Now you get a nice little alert when you are about to approach a rail crossing on a route that's being offered to you in Waze," Simons said. "When you have sort of that chorus of agencies… telling you that they think this is a really important part of a safety tool-kit, I think you have to listen."<br /></p><div class="fullattribution">Copyright 2020 WLRN 91.3 FM. To see more, visit <a href="https://www.wlrn.org/">WLRN 91.3 FM</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Waze+Sees+How+Much+South+Floridians+Are+Driving+During+The+Pandemic&amp;utme=8(APIKey)9(MDAyNDY5ODMwMDEyMjg3NjMzMTE1ZjE2MA001)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item even"><a href="/term/south-florida" typeof="skos:Concept" property="rdfs:label skos:prefLabel">South Florida</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic&amp;text=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic&amp;t=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Waze%20Sees%20How%20Much%20South%20Floridians%20Are%20Driving%20During%20The%20Pandemic&amp;body=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fwaze-sees-how-much-south-floridians-are-driving-during-pandemic" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-35732" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/covid-19-lung-transplant-survivor-tells-her-story" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/covid-19-lung-transplant-survivor-tells-her-story"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/covid-19-lung-transplant-survivor-tells-her-story">COVID-19 Lung Transplant Survivor Tells Her Story</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-14T08:37:08-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Christine Herman / Side Effects Public Media</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Northwestern Medicine" href="/post/covid-19-lung-transplant-survivor-tells-her-story" class="noexit">
    <img class="multiple" src="https://health.wusf.usf.edu/sites/healthnewsfl/files/styles/medium/public/202008/Mayra-post-transplant.jpg" alt="Mayra Ramirez">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Northwestern Medicine        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Mayra Ramirez remembers the nightmares.</p> <p>During six weeks on life support at Northwestern Memorial Hospital in Chicago, Ramirez said, she had terrifying nightmares that she couldn’t distinguish from reality.</p> <p>“Most of them involve me drowning,” she said. “I attribute that to me not being able to breathe, and struggling to breathe.”</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-35727" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/doctors-warn-parents-watch-coronavirus-symptoms-schools-opens" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/doctors-warn-parents-watch-coronavirus-symptoms-schools-opens"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/doctors-warn-parents-watch-coronavirus-symptoms-schools-opens">Doctors Warn Parents: Watch For Coronavirus Symptoms As Schools Opens</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-14T08:14:30-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Danielle Prieur / WMFE</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Thiago Cerqueira" href="/post/doctors-warn-parents-watch-coronavirus-symptoms-schools-opens" class="noexit">
    <img class="multiple" src="https://health.wusf.usf.edu/sites/healthnewsfl/files/styles/medium/public/202008/Thiago-Cerqueira.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Thiago Cerqueira        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>As school reopens, an Orlando pediatrician says parents should ask their children about their school day for a whole different set of reasons during the coronavirus pandemic.</p> <p>At a hospital briefing on Thursday, Dr. Michael Keating, a pediatric specialist with AdventHealth, advises parents to ask their kids about how the other students and teachers are doing when it comes to wearing facial coverings and social distancing.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-35720" class="node-teaser node node-post npr_river_card row" about="/post/state-safety-net-hospitals-plead-bigger-share-remaining-coronavirus-relief-funds" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-safety-net-hospitals-plead-bigger-share-remaining-coronavirus-relief-funds"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-safety-net-hospitals-plead-bigger-share-remaining-coronavirus-relief-funds">State Hospitals Warn Of Cuts Without More Coronavirus Relief Funds</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-14T06:51:09-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/daylina-miller" rel="author">Daylina Miller</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/state-safety-net-hospitals-plead-bigger-share-remaining-coronavirus-relief-funds" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202008/902499123.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Of the $175 billion in federal CARES Act funding for hospitals that serve the nation's poorest people, about $50 billion has yet to be allocated. </p><p>Those who represent Florida's safety net hospitals - charged with caring for everyone, regardless of their ability to pay - say they are counting on a greater share of that funding if they are to stay afloat. <br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2020 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":819,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
