<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://health.wusf.usf.edu/post/texas-takes-aim-surprise-medical-bills-bipartisan-proposal" />
<meta property="og:title" content="Texas Sharpens Aim At Surprise Medical Bills In Bipartisan Proposal" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201903/699599151.jpg" rel="image_src" />
<meta name="description" content="A bipartisan group of Texas lawmakers announced plans this week to address surprise medical bills in a way they believe would ease the burden on patients" />
<meta property="og:description" content="A bipartisan group of Texas lawmakers announced plans this week to address surprise medical bills in a way they believe would ease the burden on patients" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201903/699599151.jpg" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta content="Texas Sharpens Aim At Surprise Medical Bills In Bipartisan Proposal" about="/post/texas-takes-aim-surprise-medical-bills-bipartisan-proposal" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2121" />
<meta property="og:image:height" content="1193" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2019-03-01" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/26600" />
<link rel="canonical" href="/post/texas-takes-aim-surprise-medical-bills-bipartisan-proposal" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="NPR Health" />
<meta name="nid" content="26600" />
<meta name="wordCount" content="1054" />
<meta name="keywords" content="" />
<meta name="org_id" content="252" />
<meta name="author" content="" />
<meta name="story_id" content="699544126" />
    <title>Texas Sharpens Aim At Surprise Medical Bills In Bipartisan Proposal | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-26600 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-26600" class="node node-post full row" about="/post/texas-takes-aim-surprise-medical-bills-bipartisan-proposal" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Texas Sharpens Aim At Surprise Medical Bills In Bipartisan Proposal    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-03-01T19:27:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c&amp;text=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c&amp;t=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The proposed legislation aims to reduce patients' costs by beefing up a Texas Department of Insurance program that scrutinizes surprise balance bills greater than $500 from any emergency health care provider." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201903/699599151.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201903/699599151.jpg"   alt="The proposed legislation aims to reduce patients&#039; costs by beefing up a Texas Department of Insurance program that scrutinizes surprise balance bills greater than $500 from any emergency health care provider.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The proposed legislation aims to reduce patients' costs by beefing up a Texas Department of Insurance program that scrutinizes surprise balance bills greater than $500 from any emergency health care provider.</div>
    <div class="attribution">
  <span class="credit">Kameleon007</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on March 1, 2019 8:24 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A bipartisan group of Texas lawmakers announced plans this week to address surprise medical bills in a way they believe would ease the burden on patients in the state.</p> <p>During a news conference Thursday, state Sen. <a href="https://senate.texas.gov/member.php?d=9">Kelly Hancock</a>, a Republican from suburban Fort Worth, announced he had <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__capitol.texas.gov_BillLookup_History.aspx-3FLegSess-3D86R-26Bill-3DSB1264&amp;d=DwMFAg&amp;c=E2nBno7hEddFhl23N5nD1Q&amp;r=QudUozOfk5JYj59lXMfG7HhQDJlDuCgW_MJ4Ojoyn1s&amp;m=obDtf3ldBxFIR3wQQKgn8AtUysg8z9hFA7av43X1W4o&amp;s=rmvITTI5vBDQpmbsCMbbAJ9rUlhTCt7tscsuQgdt6AY&amp;e=">filed a bill</a> in the Texas Legislature aimed at preventing medical providers from, among other things, <a href="https://www.healthcare.gov/glossary/balance-billing/">balance billing</a> patients — charging patients the difference between what the health care provider and the medical insurer think a medical service or procedure is worth. State Rep. Trey Martinez Fischer, a Democrat from San Antonio, is filing a similar bill in the House.</p> <p>If passed, the legislation would force medical providers and health insurers to mediate payment disputes before they send bills to patients. Hancock said the point of SB 1264 is to take "the burden off of patients."</p> <p>"[It] takes it off of their plates completely," Hancock said.</p> <p>He highlighted the case of <a href="https://www.npr.org/sections/health-shots/2018/08/27/640891882/life-threatening-heart-attack-leaves-teacher-with-108-951-bill">Drew Calver</a>, a public school teacher in Austin whose six-figure hospital bill after a heart attack was featured in a "Bill of the Month" investigation last summer by NPR, Kaiser Health News and KUT, NPR's member station in Austin. Hancock noted Calver's bill was reduced after the media attention but said it shouldn't take such attention for a patient to get a reasonable bill.</p> <p>Under this legislation, both sides of the payment dispute would settle their issues through an existing balance bill mediation program. The Texas Department of Insurance program has been successful in lowering medical bills across the state.</p> <p>The legislation would beef up the program, which addresses surprise balance bills greater than $500 from all emergency providers — including free-standing emergency departments and all out-of-network providers working at a network facility.</p> <p>"This is designed to apply in situations where patients don't have any choice which facility they go to or which physician is involved in their care," Hancock said.</p> <p>Historically, the Insurance Department's mediation program had many loopholes, and few consumers qualified for help. It was expanded in 2017, though, and <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.kut.org_post_faced-2Dsurprise-2Dmedical-2Dbills-2Dsome-2Dtexans-2Dhave-2Drecourse-2Dsystems-2Dnot-2Dperfect&amp;d=DwMFAg&amp;c=E2nBno7hEddFhl23N5nD1Q&amp;r=QudUozOfk5JYj59lXMfG7HhQDJlDuCgW_MJ4Ojoyn1s&amp;m=obDtf3ldBxFIR3wQQKgn8AtUysg8z9hFA7av43X1W4o&amp;s=fHNgZPY38t9VZNof5WxFlj83wQMHDFKEtZDn8VVCDa0&amp;e=">more patients have been filing complaints</a>.</p> <p>For example, in 2014, the department was asked to mediate 686 medical bills. During the 2018 fiscal year, it received 4,445 bills.</p> <p>Hancock said the program, so far, has saved Texas patients $30 million.</p> <p>Still, consumer advocates argue, the system works only when patients know mediation is an option.</p> <p><a href="http://bettertexasblog.org/author/spogue/">Stacey Pogue</a>, a senior policy analyst with the Center for Public Policy Priorities, said patients don't always know help is available, or they find the process intimidating.</p> <p>"The instructions for how to do it are on your medical bill and your explanation of benefits — the most indecipherable documents you are going to get," she told KUT earlier this year.</p> <p>She and others have argued Texas should adopt a program similar to those <a href="https://www.commonwealthfund.org/publications/issue-briefs/2017/jun/balance-billing-health-care-providers-assessing-consumer">in other states</a> like New York, California and Florida, whose systems are more consumer-friendly.</p> <p>Martinez Fischer said it's time Texas officials stepped in to help patients who are caught in the middle of disputes between medical providers and health insurers. "It has been an industry issue for a few years, I grant you that — the health plans and the providers fighting over their business interests," he said. "And I respect that. But 10 years later, it is a consumer issue."</p> <p>Among other things, Hancock's bill would allow people with federally regulated, self-funded health plans to opt into the state's mediation program. According to Hancock, those plans make up about 40 percent of Texas' insurance market, but those consumers are currently not able to take part in the program.</p> <p>Hancock said this should provide relief to consumers while federal lawmakers weigh their own efforts to address surprise medical bills.</p> <p>"Texas will send a loud and clear signal to D.C. that similar consumer protections need to be passed at the federal level," Hancock said. "Until then, Texas ... [is] committed to doing something about it."</p> <p>U.S. <a href="https://doggett.house.gov/">Rep. Lloyd Doggett</a>, a Democrat who represents Austin in Congress, said he is encouraged by Texas' efforts but called federal protections "essential."</p> <p>"Only approval in Congress of legislation like my <a href="https://www.congress.gov/bill/115th-congress/house-bill/817/text?q=%7B%22search%22%3A%5B%22doggett+surprise%22%5D%7D&amp;r=1&amp;s=5">End Surprise Billing Act</a> can both protect those who work for large employers with self-funded, federally regulated ERISA plans and assure that patients across America are not forced to pay the price for conflicts between insurers and health care providers," Doggett said in a written statement.</p> <p><em>This story is part of NPR's reporting partnership with KUT and </em><a href="http://www.kaiserhealthnews.org/">Kaiser Health News</a>, an editorially independent news service of the Kaiser Family Foundation. <em>You can follow Ashley Lopez on Twitter: </em><a href="https://twitter.com/AshLopezRadio">@AshLopezRadio</a><br /></p><div class="fullattribution">Copyright 2019 KUT 90.5. To see more, visit <a href="http://kut.org">KUT 90.5</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Texas+Sharpens+Aim+At+Surprise+Medical+Bills+In+Bipartisan+Proposal&amp;utme=8(APIKey)9(MDExMDQwMzQzMDEzNjMyMTE3MjRkNzlmNg004)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c&amp;text=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c&amp;t=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Texas%20Sharpens%20Aim%20At%20Surprise%20Medical%20Bills%20In%20Bipartisan%20Proposal&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy4sovl9c" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":314,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
