<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://health.wusf.usf.edu/post/sunscreen-bill-moves-forward-house" />
<meta property="og:title" content="Sunscreen Bill Moves Forward In House" />
<link href="//health.wusf.usf.edu/sites/healthnewsfl/files/201709/court_room.jpg" rel="image_src" />
<meta name="description" content="With the full Senate ready to take up the issue, a House panel Tuesday approved a bill that would block local governments from regulating over-the-counter" />
<meta property="og:description" content="With the full Senate ready to take up the issue, a House panel Tuesday approved a bill that would block local governments from regulating over-the-counter" />
<meta property="og:image" content="https://health.wusf.usf.edu/sites/healthnewsfl/files/styles/medium/public/201709/court_room.jpg" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta content="Sunscreen Bill Moves Forward In House" about="/post/sunscreen-bill-moves-forward-house" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="383" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2020-01-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/29642" />
<link rel="canonical" href="/post/sunscreen-bill-moves-forward-house" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health News Florida" />
<meta name="nid" content="29642" />
<meta name="wordCount" content="200" />
<meta name="keywords" content="sunscreen, over the counter drugs, local government" />
<meta name="org_id" content="0" />
<meta name="author" content="News Service of Florida" />
<meta name="story_id" content="798454257" />
    <title>Sunscreen Bill Moves Forward In House | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_O1jGKArkrxoKrM3JlJqpkR-NymsmH_BJnrh06AY-nkQ.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-29642 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-29642" class="node node-post node-promoted full row" about="/post/sunscreen-bill-moves-forward-house" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Sunscreen Bill Moves Forward In House    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-01-22T08:27:03-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">News Service of Florida</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj&amp;text=Sunscreen%20Bill%20Moves%20Forward%20In%20House" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj&amp;t=Sunscreen%20Bill%20Moves%20Forward%20In%20House" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Sunscreen%20Bill%20Moves%20Forward%20In%20House&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/x_large/public/201709/court_room.jpg" class="noexit lightbox">
      <img src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/medium/public/201709/court_room.jpg"  alt="Courtroom bench">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Wikimedia Commons</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>With the full Senate ready to take up the issue, a House panel Tuesday approved a bill that would block local governments from regulating over-the-counter drugs and cosmetics.</p> <p>The issue centers on a decision by Key West to ban certain types of sunscreen because of concerns that two chemicals --- oxybenzone and octinoxate --- used in the products could damage coral reefs. But House sponsor Spencer Roach, R-North Fort Myers, said there is not “conclusive” evidence that the chemicals are damaging coral reefs.</p> <p>“I am very concerned about the coral,” he said. “I am a life-long, avid scuba diver. If I believed that these two things were harming the coral reefs, I would certainly not be bringing this bill.”</p> <p>Roach said all sunscreen options need to remain available to protect Floridians and tourists from getting skin cancer.</p> <p>Opponents of the “preemption” bill say mineral-based sunscreens, without the disputed chemicals, are effective. The House Local, Federal &amp; Veterans Affairs Subcommittee voted 9-6 to approve the bill. The full Senate is slated Wednesday to take up the Senate version of the bill (SB 172), sponsored by Senate Appropriations Chairman Rob Bradley, R-Fleming Island.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/sunscreen" typeof="skos:Concept" property="rdfs:label skos:prefLabel">sunscreen</a></div><div class="field-item odd"><a href="/term/over-counter-drugs" typeof="skos:Concept" property="rdfs:label skos:prefLabel">over the counter drugs</a></div><div class="field-item even"><a href="/term/local-government" typeof="skos:Concept" property="rdfs:label skos:prefLabel">local government</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj&amp;text=Sunscreen%20Bill%20Moves%20Forward%20In%20House" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj&amp;t=Sunscreen%20Bill%20Moves%20Forward%20In%20House" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Sunscreen%20Bill%20Moves%20Forward%20In%20House&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fuelp8pj" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-22525" class="node-teaser node node-post npr_river_card row" about="/post/florida-mayors-can-be-fined-5000-if-they-enact-stricter-local-rules-gun-control" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/florida-mayors-can-be-fined-5000-if-they-enact-stricter-local-rules-gun-control"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/florida-mayors-can-be-fined-5000-if-they-enact-stricter-local-rules-gun-control">Florida Mayors Can Be Fined $5,000 If They Enact Stricter Local Rules On Gun Control</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-21T07:55:01-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Douglas Hanks</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 21,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/florida-mayors-can-be-fined-5000-if-they-enact-stricter-local-rules-gun-control" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201802/587317174.jpeg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>South Miami Mayor Philip Stoddard may be one of the most liberal mayors in Florida, so he would be a natural candidate to push through a package of local gun-control rules in the wake of the Parkland massacre 50 miles away. But that would be against the law. </p><p>Florida bans cities and counties from imposing their own gun-control rules. Seven years ago, the Republican-controlled Legislature even created a $5,000 fine it can impose on mayors like Stoddard if they ever try to enforce stricter regulations on firearms. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-29016" class="node-teaser node node-post npr_river_card row" about="/post/bill-reverse-sunscreen-regulations-over-reef-concerns-gains-traction" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/bill-reverse-sunscreen-regulations-over-reef-concerns-gains-traction"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/bill-reverse-sunscreen-regulations-over-reef-concerns-gains-traction">Bill To Reverse Sunscreen Regulations Over Reef Concerns Gains Traction</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-11-05T08:23:25-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Ana Ceballos / News Service of Florida</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 5,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/bill-reverse-sunscreen-regulations-over-reef-concerns-gains-traction" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201911/776298426.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>In light of Key West banning the sale of sunscreens that contain chemicals believed to harm coral reefs, Florida lawmakers are fast-tracking proposals that would undo the local regulation.<br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-28806" class="node-teaser node node-post npr_river_card row" about="/post/bill-would-prevent-banning-sunscreen-sales-over-reef-concerns" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/bill-would-prevent-banning-sunscreen-sales-over-reef-concerns"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/bill-would-prevent-banning-sunscreen-sales-over-reef-concerns">Bill Would Prevent Banning Sunscreen Sales Over Reef Concerns</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-10-15T07:45:22-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">News Service of Florida</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 15,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/bill-would-prevent-banning-sunscreen-sales-over-reef-concerns" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201910/770260749.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>With the sponsor pointing to concerns about skin cancer, a Senate committee Monday approved a measure that would prevent local governments from banning over-the-counter sales of sunscreen.<br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2020 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":448,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
