<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://health.wusf.usf.edu/post/nonprofit-helps-low-income-floridians-make-their-homes-safer-asthmatic-children" />
<meta property="og:description" content="A nonprofit program funded in part by local government entities helps low-income Floridians make modifications to their homes to improve health and safety." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nonprofit Helps Low-Income Floridians Make Their Homes Safer For Asthmatic Children" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/201911/781528483.jpg" rel="image_src" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201911/781528481.jpg" />
<meta property="og:image:height" content="2000" />
<meta property="twitter:creator" content="@DaylinaMiller" />
<meta content="Nonprofit Helps Low-Income Floridians Make Their Homes Safer For Asthmatic Children" about="/post/nonprofit-helps-low-income-floridians-make-their-homes-safer-asthmatic-children" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3000" />
<meta name="description" content="A nonprofit program funded in part by local government entities helps low-income Floridians make modifications to their homes to improve health and safety." />
<meta name="datePublished" content="2019-11-21" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/29164" />
<link rel="canonical" href="/post/nonprofit-helps-low-income-floridians-make-their-homes-safer-asthmatic-children" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health News Florida" />
<meta name="nid" content="29164" />
<meta name="wordCount" content="1186" />
<meta name="story_id" content="781493064" />
<meta name="keywords" content="Florida Asthma Program, asthma, Children\&#039;s Board of Hillsborough County, Rebuilding Together Tampa Bay" />
<meta name="org_id" content="671" />
<meta name="author" content="Daylina Miller" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>Nonprofit Helps Low-Income Floridians Make Their Homes Safer For Asthmatic Children | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-29164 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-29164" class="node node-post full row" about="/post/nonprofit-helps-low-income-floridians-make-their-homes-safer-asthmatic-children" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Nonprofit Helps Low-Income Floridians Make Their Homes Safer For Asthmatic Children    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-11-21T07:54:11-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/daylina-miller" rel="author">Daylina Miller</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl&amp;text=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl&amp;t=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="5-year-old Mario Garcia needs frequent asthma treatments, but he's had to use his inhaler less since a local nonprofit helped make some home repairs where he lives. CREDIT: DAYLINA MILLER/WUSF PUBLIC MEDIA" href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201911/781528481.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201911/781528481.jpg"   alt="5-year-old Mario Garcia needs frequent asthma treatments, but he&#039;s had to use his inhaler less since a local nonprofit helped make some home repairs where he lives. CREDIT: DAYLINA MILLER/WUSF PUBLIC MEDIA">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">5-year-old Mario Garcia needs frequent asthma treatments, but he's had to use his inhaler less since a local nonprofit helped make some home repairs where he lives. CREDIT: DAYLINA MILLER/WUSF PUBLIC MEDIA</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on November 21, 2019 6:46 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A nonprofit program funded in part by local government entities helps low-income Floridians make modifications to their homes to improve health and safety. </p><p>Part of the program focuses on making homes safer for children with severe allergies and asthma, like 5-year-old Tampa resident Mario Garcia.<br /><!--break--></p><p><img class="wysiwyg-asset-image-wrapper left" data-caption="Natalie Garcia and her son, 5-year-old Maria Garcia, can both breathe easier now that home repairs have helped make the air in their home cleaner. CREDIT: DAYLINA MILLER/WUSF PUBLIC MEDIA" data-attribution="" typeof="foaf:Image" src="https://wusfnews.wusf.usf.edu/sites/wusf/files/styles/card_280/public/201911/astham_house4_daylina_miller_11-21-19.jpg" alt="" /></p><p>His mom, Natalie Garcia, helps him do regular treatments with an inhaler and nebulizer. But with many health conditions, it's not enough to treat the symptoms, you have to address the root cause. </p><p>"I would take him to the hospital, like, every two months,” Garcia said about Mario getting sick. “I'm doing what I can clean in trying to keep up with diet and doing everything you do with somebody that has an asthma condition. But it wasn't working. So I'm like, maybe it's my house? I don't know." </p><p>While Garcia looked for an answer, Mario's daycare suggested a program that could help. <strong><a href="http://www.rttb.org/">Rebuilding Together Tampa Bay</a></strong> is the local arm of national organization <a href="https://rebuildingtogether.org/?gclid=Cj0KCQiA5dPuBRCrARIsAJL7oejbZPeZ2gIhJ1rfvF5LxtlxNhegBnku9VHBPaaBua516_D6QNva2A8aAmyjEALw_wcB"><strong>Rebuilding Together</strong></a> that helps low income-homeowners make repairs and safety modifications to their homes for free. </p><p>This year, they've helped more than 120 homeowners in the Bay area. </p><p><em>Click <a href="https://rebuildingtogether.org/find-your-local-affiliate#states-f"><strong>here</strong></a> for the list of seven Florida chapters, and information on how to apply for their programs. </em><img class="wysiwyg-asset-image-wrapper inset" data-caption="Rebuilding Together has affiliates across the country. Visit https://rebuildingtogether.org for more information." data-attribution="" typeof="foaf:Image" src="https://wusfnews.wusf.usf.edu/sites/wusf/files/styles/card_280/public/201911/rebuilding_together_affiliates.png" alt="" /></p><p>Dexter Lewis, with the <a href="https://www.childrensboard.org/"><strong>Children's Board of Hillsborough County</strong></a>, says the board has awarded the local chapter of Rebuilding Together about $286,560 annually to help fund the program. </p><p>Rebuilding Together Tampa Bay was awarded the contract on Nov. 1, 2018 and it runs through Sept. 30, 2022. </p><p>While home repair costs vary, RTTN spends about $6,000, on average, per house. The budget this year equaled about $789,000 for construction costs, and about $100,000 or so saved thanks to volunteer work. </p><p>Lewis says the repairs impact a child’s home life significantly, but it doesn’t stop there. </p><p>"Obviously, if a child can't breathe at night, they're not able to focus in school in the morning,” Lewis said. “They may have to miss class because they're not feeling well." </p><p>

<div class="audio-container">
  <div id="jp-interface-inline-audio-143" class="jp-interface">
    <div id="post-audio-inline-audio-143" class="jp-player" jp-instance="inline-audio-143"></div>

    <div class="playpause">
      <a href="https://cpa.ds.npr.org/wusf/audio/2019/11/11-21-19_asthma_house_for_web_0.mp3" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
          <div class="audio-caption">Listen to the broadcast version of the story here. </div>
      </div>
</div>
 </p><p>The most recent data from the Florida Department of Health’s <strong><a href="http://www.floridahealth.gov/diseases-and-conditions/asthma/data.html">Florida Asthma Program</a></strong> shows 1 out of 5 Florida public middle and high school students have been diagnosed with asthma - and an estimated 461,200 instructional hours were lost due to asthma in the 2012 to 2013 school year. </p><p>Jose Garcia, the executive director of Rebuilding Together Tampa Bay, and a team of contractors recently assessed Natalie’s Tampa home, which she shares with her mother and son. </p><p>He points to a broken window, which makes it difficult to regulate the temperature inside, and could let in allergens. </p><p>“Ok, you need the glass to be replaced. Did they see this?” Jose Garcia asks Natalie Garcia. </p><p>“Yeah, I showed them this," she says.  </p><p>Jose Garcia makes a note to call his team. </p><p>They look for broken or unsealed windows, mold, clogged air ducts, and more. They educate homeowners on how to properly clean dust and mildew, and remind them to take their shoes off before they come in so they don't track in pollen spores, grass, and other allergens.   </p><p>In Mario's bedroom, Jose Garcia stands in front of the 5-year-old’s twin bed with a Disney Cars bedspread. </p><p>"So as long as this room is safe,” he says, “we can work from here outside."<img class="wysiwyg-asset-image-wrapper left" data-caption="Rebuilding Together Tampa Bay Executive Director Jose Garcia points to a few suspect areas in Natalie Garcia's home. CREDIT: DAYLINA MILLER/WUSF PUBLIC MEDIA" data-attribution="" typeof="foaf:Image" src="https://wusfnews.wusf.usf.edu/sites/wusf/files/styles/card_280/public/201911/astham_house3_daylina_miller_11-21-19.jpg" alt="" /></p><p>Mario's bedroom was fine. The air ducts? Not so much. Those had to be replaced. </p><p>“There is so much potential sources of mold," Jose Garcia said. “When you clean it, instead of cleaning it, you're freeing it all around the environment so the best thing is to just take it down and put in a new one." </p><p>In one of the bathrooms, an improperly installed shower liner led to a moldy wall behind the toilet. The dry wall there has to come out, too. </p><p>And because their work isn't just limited to allergen concerns, they also installed new fire alarms, and discussed grab bars in the bathroom for Natalie Garcia's mother. </p><p>Since the work started a few months back on the home, Natalie Garcia has seen an improvement in Mario's health. He's using his inhaler way less. </p><p>"After the ducts were replaced, he stopped using it,” Natalie Garcia said. “Now that we're in the season of fall, he's using it a little bit more." </p><p>Most low income families - including this one - can't afford to just pack up and move to a new home. And aside from expensive home repairs, it’s typically cheaper for a family to pay a monthly mortgage than it is to rent a much smaller space.   </p><p>"If existing housing is deteriorating and falling apart, what is going to happen is it's no longer gonna be available for the children and other generations," Jose Garcia said. </p><p>By doing these repairs, it’s one way of addressing the affordable housing crisis locally, he said. </p><p>“Those houses are going to disappear. New ones are going to be built in, they will be market value and it will be less affordable than it is today.” </p><p>There’s not much they can do about rentals, but he says these repairs will help ensure that Natalie Garcia and her son can one day inherit the family home.<br /></p><div class="fullattribution">Copyright 2019 WUSF Public Media - WUSF 89.7. To see more, visit <a href="https://wusf.org/">WUSF Public Media - WUSF 89.7</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Nonprofit+Helps+Low-Income+Floridians+Make+Their+Homes+Safer+For+Asthmatic+Children&amp;utme=8(APIKey)9(MDAyMTYyMTU5MDEyOTc4NzE4ODNmYWEwYQ004)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/florida-asthma-program" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Florida Asthma Program</a></div><div class="field-item odd"><a href="/term/asthma" typeof="skos:Concept" property="rdfs:label skos:prefLabel">asthma</a></div><div class="field-item even"><a href="/term/childrens-board-hillsborough-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Children&#039;s Board of Hillsborough County</a></div><div class="field-item odd"><a href="/term/rebuilding-together-tampa-bay" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rebuilding Together Tampa Bay</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl&amp;text=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl&amp;t=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Nonprofit%20Helps%20Low-Income%20Floridians%20Make%20Their%20Homes%20Safer%20For%20Asthmatic%20Children&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Frd363dl" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":346,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
