<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://health.wusf.usf.edu/post/creative-recruiting-helps-rural-hospitals-overcome-doctor-shortages" />
<meta property="og:description" content="In the central Idaho community of Arco, where Lost Rivers Medical Center is located, the elk and bear outnumber the human population of a thousand. The" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creative Recruiting Helps Rural Hospitals Overcome Doctor Shortages" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/201908/750892502.jpg" rel="image_src" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201908/750892502.jpg" />
<meta property="og:image:height" content="1364" />
<meta property="twitter:creator" content="@HealthNewsFL" />
<meta content="Creative Recruiting Helps Rural Hospitals Overcome Doctor Shortages" about="/post/creative-recruiting-helps-rural-hospitals-overcome-doctor-shortages" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2044" />
<meta name="description" content="In the central Idaho community of Arco, where Lost Rivers Medical Center is located, the elk and bear outnumber the human population of a thousand. The" />
<meta name="datePublished" content="2019-08-15" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/28217" />
<link rel="canonical" href="/post/creative-recruiting-helps-rural-hospitals-overcome-doctor-shortages" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="NPR Health" />
<meta name="nid" content="28217" />
<meta name="wordCount" content="1124" />
<meta name="story_id" content="747023263" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Yuki Noguchi" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>Creative Recruiting Helps Rural Hospitals Overcome Doctor Shortages | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_JUZAdE0YY0UifpJYF_RzOQiZ0UGA1z0_GEeDnJ9sjYY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_iLp9fFi3xCkBYdKsQat9-1zRaqONL4-l3N-9eT81Jfg.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-28217 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-28217" class="node node-post full row" about="/post/creative-recruiting-helps-rural-hospitals-overcome-doctor-shortages" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Creative Recruiting Helps Rural Hospitals Overcome Doctor Shortages    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-08-15T17:34:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/yuki-noguchi" rel="author">Yuki Noguchi</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">21 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs&amp;text=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs&amp;t=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The wide-open spaces of Arco, Idaho, appeal to some doctors with a love of the outdoors." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201908/750892502.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201908/750892502.jpg"   alt="The wide-open spaces of Arco, Idaho, appeal to some doctors with a love of the outdoors.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The wide-open spaces of Arco, Idaho, appeal to some doctors with a love of the outdoors.</div>
    <div class="attribution">
  <span class="credit">Thomas Hawk</span>
  /  <span class="agency">Flickr</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on August 15, 2019 5:49 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><iframe src="https://www.npr.org/player/embed/747023263/751538693" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"></iframe><p>In the central Idaho community of Arco, where Lost Rivers Medical Center is located, the elk and bear outnumber the human population of a thousand. The view from the hospital is flat grassland surrounded by mountain ranges that make for formidable driving in wintertime.</p> <p>"We're actually considered a frontier area, which I didn't even know was a census designation until I moved there," says Brad Huerta, CEO of the hospital. "I didn't think there's anything more rural than rural."</p> <p>There are no stoplights in the area. Nor is there a Costco, a Starbucks or — more critically — a surgeon. With 63 full-time employees, the hospital is the county's largest employer, serving an area larger than Rhode Island.</p> <p>Six years ago, the hospital declared bankruptcy and was on the cusp of closing. Like many other rural hospitals, it was beset by challenges, including chronic difficulties recruiting medical staff willing to live and work in remote, sparsely populated communities. A hot job market made that even harder.</p> <p>But against the odds, Huerta has turned Lost Rivers around. He trimmed budgets, but also invested in new technologies and services. And he focused on recruitment.</p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2019/08/05/benjaminanderson_profile_color_custom-f66551208481fbe492f6bb08a890f9a88a85d82f.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2019/08/05/benjaminanderson_profile_color_custom-f66551208481fbe492f6bb08a890f9a88a85d82f.jpg" /></a> <div class="image-meta"> <div class="caption">Kearny County Hospital CEO Benjamin Anderson, left, and Bradley Huerta, CEO of Lost Rivers Medical Center.</div> <div class="credit">Courtesy of Becky Chappel and Bradley Huerta</div> </div> </div> </div> <p>He targeted older physicians — semiretired empty nesters willing to work part time. He also lured recruits using the area's best asset: the great outdoors.</p> <p>"You like mountain climbing, we're gonna go mountain climbing," says Huerta, who also uses his local connections to take recruits and their families on ATV tours or flights on small planes, if they're interested. "The big joke in health care is you don't recruit the person you recruit their spouse."</p> <p>Huerta's approach has paid off; Lost Rivers is now fully staffed.</p> <p>Recruitment is a life or death issue, not just for patients in those areas, but for the hospitals themselves, says Alan Morgan, CEO of the National Rural Health Association. <a href="https://www.shepscenter.unc.edu/programs-projects/rural-health/rural-hospital-closures/">Over the last decade, more than 100 rural hospitals have closed</a>, he says, and over the next decade, another 700 more are at risk.</p> <p>"Keeping access to health care in rural America is simply a challenge no matter how you look at it, but this shortage of rural health care professionals just is an unfortunate driving issue towards more closures," Morgan says.</p> <p>And that's affecting the health of rural communities. "Most certainly the workforce shortages in rural America are contributing towards <a href="https://www.npr.org/2017/01/13/509722784/rural-america-death-rates">the decreased life expectancy</a> that we're seeing in rural America," he says.</p> <p>For some rural hospitals, that dire need <em>is </em>the basis of their recruiting pitch: Come here. Make a difference.</p> <p>That is the crux of Benjamin Anderson's approach at Kearny County Hospital in the southwestern Kansas town of Lakin.</p> <p>With a population of about 2,000, last year <em>The Washington Post</em> ranked Lakin one of <a href="https://www.washingtonpost.com/news/wonk/wp/2018/02/20/using-the-best-data-possible-we-set-out-to-find-the-middle-of-nowhere/?utm_term=.3c839e501d21">the country's most "middle of nowhere" places</a>. </p> <p>Anderson says he's found success targeting people motivated by mission over money: "A person that is driven toward the relief of human suffering and the pursuit of justice and equity."</p> <p>It's not that the hospital ignores practical concerns. Hospital staff often house-hunt for recruits, or manage home renovations for incoming workers. Anderson, who isn't a doctor, also personally babysits the children of his staff, because Lakin lacks nanny services.</p> <p>"I mean as a CEO I do a lot of different things, but that's among the most important, because it communicates we love you," Anderson says. "We're gonna live in a remote area but we're gonna live here and support each other."</p> <p>But the cornerstone of the hospital's recruitment pitch is 10 weeks of paid sabbatical a year, which allows time for doctors to serve on medical missions overseas.</p> <p>Anderson says he came to appreciate the draw of that after a mentor told him, "Go with them and see what motivates them; see why they would want to go there." Anderson did. It not only changed his life, he says, "I realized that in rural Kansas we have more in common with rural Zimbabwe than we do with Boston, Mass."</p> <p>It's a compelling enough draw that every couple of weeks, Anderson gets a call from physicians saying they want to work in Lakin, despite its remoteness.</p> <p>One of those callers was Dr. Daniel Linville. He'd read about Kearny County Hospital and its sabbaticals in a magazine article during medical school. Last fall, Linville joined the hospital, having done mission work since childhood in Ecuador, Kenya and Belize.</p> <p>He says he and his physician wife were also drawn to the surprisingly diverse population Kearny County Hospital serves, including immigrants from Somalia, Vietnam, Laos and Guatemala. In that sense, says Linville, every day feels like an international medical mission, requiring everything from delivering babies to treating dementia.</p> <p>But life in Lakin also been an adjustment.</p> <p>"Now that we've been out here practicing for a little bit, we realize exactly how rural we are," Linville says. It's not just that same-day shipping takes four days; transferring a patient to the next biggest hospital in Wichita means the ambulance and staff are gone for an 8-hour round-trip ride.</p> <p>And, in an incredibly tight-knit community where he is a newcomer, he's often reminded that patients see him as another doctor just passing through.</p> <p>"We're seen a little bit as outsiders," Linville says. "We get asked frequently: 'How long are you here for?' "</p> <p>I don't know, he tells them. But for now, I'm happy.<br /></p><div class="fullattribution">Copyright 2019 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Creative+Recruiting+Helps+Rural+Hospitals+Overcome+Doctor+Shortages&amp;utme=8(APIKey)9(MDAyNTU4MDIzMDEyMzAwMTE4NTAxYzUzMg001)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs&amp;text=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs&amp;t=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Creative%20Recruiting%20Helps%20Rural%20Hospitals%20Overcome%20Doctor%20Shortages&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy5ooydqs" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":32,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
