<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://health.wusf.usf.edu/post/covid-19-stalks-montana-town-already-grappling-asbestos-disease" />
<meta property="og:title" content="COVID-19 Stalks A Montana Town Already Grappling With Asbestos Disease " />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202010/916606261.jpg" rel="image_src" />
<meta name="description" content="Frank Fahland has spent most days since the pandemic began at the site of his dream house, working to finish a 15-year labor of love while keeping away" />
<meta property="og:description" content="Frank Fahland has spent most days since the pandemic began at the site of his dream house, working to finish a 15-year labor of love while keeping away" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202010/916606261.jpg" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta content="COVID-19 Stalks A Montana Town Already Grappling With Asbestos Disease " about="/post/covid-19-stalks-montana-town-already-grappling-asbestos-disease" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1943" />
<meta property="og:image:height" content="1457" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2020-10-11" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/36828" />
<link rel="canonical" href="/post/covid-19-stalks-montana-town-already-grappling-asbestos-disease" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="NPR Health" />
<meta name="nid" content="36828" />
<meta name="wordCount" content="2170" />
<meta name="keywords" content="" />
<meta name="org_id" content="105043435" />
<meta name="author" content="Nate Hegyi" />
<meta name="story_id" content="914064239" />
    <title>COVID-19 Stalks A Montana Town Already Grappling With Asbestos Disease  | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_n6CNhIjyFqK4hjkcC08_Tj4A7HNBoqHytYKVOu-8ZHQ.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_0H8QQndjosty9qttukscwn4EtOu7qKYjqlZYZrpK87g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-36828 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/202005/hnf_website_without_logos_wt_bgtm.png" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://bit.ly/2mZzGf5" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/2020-Florida-Legislature">2020 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/coronavirus">Coronavirus</a>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-36828" class="node node-post full row" about="/post/covid-19-stalks-montana-town-already-grappling-asbestos-disease" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      COVID-19 Stalks A Montana Town Already Grappling With Asbestos Disease     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-10-11T05:01:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Nate Hegyi</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Oct 11,  2020 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease&amp;text=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease&amp;t=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20&amp;body=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Frank Fahland, 61, is one of hundreds of Libby, Mont., residents who has an asbestos-related disease. That makes them potentially more vulnerable to complications from COVID-19." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202010/916606261.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202010/916606261.jpg"   alt="Frank Fahland, 61, is one of hundreds of Libby, Mont., residents who has an asbestos-related disease. That makes them potentially more vulnerable to complications from COVID-19.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Frank Fahland, 61, is one of hundreds of Libby, Mont., residents who has an asbestos-related disease. That makes them potentially more vulnerable to complications from COVID-19.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nate Hegyi / Mountain West News Bureau</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5f85862e63a95" class="jp-interface">
    <div id="post-audio--5f85862e63a95" class="jp-player" jp-instance="-5f85862e63a95"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/wesun/2020/10/20201011_wesun_covid-19_stalks_a_montana_town_already_grappling_with_asbestos_disease_.mp4?orgId=105043435&amp;topicId=1128&amp;aggIds=812054919&amp;d=306&amp;p=10&amp;story=914064239&amp;ft=nprml&amp;f=1001" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on October 11, 2020 2:50 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Frank Fahland has spent most days since the pandemic began at the site of his dream house, working to finish a 15-year labor of love while keeping away from town and the people closest to him.</p> <p>Like thousands of people from Libby and Lincoln County, in the far northwestern corner of Montana, the 61-year-old Fahland has lungs already scarred by years of breathing in the asbestos fibers that have contaminated the area's dust and soil. The asbestos is a legacy of a now-defunct plant in the area that made vermiculite, a mineral used in insulation and gardening.</p> <p>Fahland recently gave a visitor a tour of his partially finished log home, overlooking a meadow that stretches to the foothills of the Cabinet Mountains. He struggled to climb a small hill and stopped to reach for his inhaler.</p> <p>"It feels like someone is standing on your chest,<strong>" </strong>he explains<strong>,</strong> "or almost like someone stuffed a pillow down there in your lung."</p> <p>Fahland's condition makes him more vulnerable to complications from COVID-19, so he's keeping his distance from people, in hopes of avoiding infection. He has kept his distance from his son and granddaughter for months and he recently wrote his will.</p> <p>"If it hadn't been for COVID my will would not be written. But it is now," Fahland says. "It's filed in the courthouse and the whole goddamn thing is done. That gives you some idea of how seriously I take this."</p> <p>He's not alone in taking such precautions<strong> </strong>against the virus. Lincoln County has one of the nation's highest asbestos mortality rates. At least 400 people have died from asbestos-related diseases, which can include <a href="https://www.lung.org/lung-health-diseases/lung-disease-lookup/asbestosis/learn-about-asbestosis">asbestosis</a>, <a href="https://medlineplus.gov/mesothelioma.html">mesothelioma</a> and lung cancer. At least 1 in 10 people in Libby have an asbestos-related illness, according to Miles Miller, a physician assistant at the <a href="https://libbyasbestos.org/">Center for Asbestos Related Disease</a>.</p> <p>"Our patients having an underlying lung disease would make recovery from COVID-19 more difficult," Miller says. </p> <p>Lincoln County, population 20,000, largely was spared from outbreaks of the novel coronavirus at the beginning, which Miller chalked up to the community's vigilance in testing, tracking and prevention efforts.</p> <p>But by the fall, cases began to climb in the county along with the rest of Montana. By early October, the number of confirmed cases in Lincoln County was 170, nearly double the count at the end of August. County health officials said in a <a href="https://www.facebook.com/LincolnMThealth">Facebook post</a> that cases were all over the county and "it would be irresponsible to classify any towns as safe."</p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/09/24/ap_100217145281_wide-6b9146e239cb8bb2b4d1dc943b868f6a74c8a94b.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/09/24/ap_100217145281_wide-6b9146e239cb8bb2b4d1dc943b868f6a74c8a94b.jpg" /></a> <div class="image-meta"> <div class="caption">The town of Libby along the Kootenai River in Montana in winter 2010. Libby has emerged as the deadliest Superfund site in the nation's history: at least 400 people have died from asbestos-related diseases after breathing in asbestos-contaminated dust from a nearby vermiculite mine.</div> <div class="credit">Rick Bowmer / AP</div> </div> </div> </div> <p>The vermiculite mine closed in 1990. For decades before that, Miller says, the mine constantly spewed asbestos-laden dust throughout the town.</p> <p>"During the heyday, I don't think you could shop for groceries in this town without breathing some of the dust," Miller says.</p> <p>The extent of the public health disaster in Libby became known only after the Seattle Post-Intelligencer <a href="https://web.archive.org/web/20040206034738/http:/seattlepi.nwsource.com/uncivilaction/lib18.shtml">published a series of stories by journalist Andrew Schneider in 1999</a>. Lawsuits began pouring in from across the nation, and W.R. Grace filed for bankruptcy protection in 2001, putting a hold on more than 100,000 pending claims against it.</p> <p>The Environmental Protection Agency added Libby and the surrounding area as a Superfund site in 2002 and declared a public health emergency in 2009. The EPA spent more than $600 million to clean up 2,600 homes and properties and removed more than 1 million cubic yards of contaminated soil,<a href="https://cumulis.epa.gov/supercpad/SiteProfiles/index.cfm?fuseaction=second.Cleanup&amp;id=0801744#bkground"> according to the agency.</a></p> <p>The company and its executives were acquitted in 2009 of federal charges that the company had conspired to conceal the mine's health risks. Grace emerged from bankruptcy in 2014 after a legal settlement that set up trust funds to pay for current and future asbestos victims' medical costs. The company agreed to pay $250 million for the cleanup in 2008.</p> <p>Asbestos victims also sued the state of Montana, saying that state officials knew the danger but failed to stop it. Settlements in 2011 and 2017 totaled $68 million.</p> <p>The threat isn't over. People are still being diagnosed with asbestos-related diseases. Three decades or more can pass between exposure and the development of symptoms,<a href="https://www.cdc.gov/media/pressrel/2008/r081029.htm"> according to the Centers for Disease Control and Prevention.</a></p> <p>Also, the former mine site and surrounding forest have not been cleaned, leading the EPA to classify the Superfund site as still not under control for human exposure to asbestos. Those most at risk of exposure are loggers, firefighters and trespassers,<a href="https://cumulis.epa.gov/supercpad/SiteProfiles/index.cfm?fuseaction=second.Healthenv&amp;id=0801744"> the EPA said</a>.</p> <p>The county public health officer has issued an order requiring people in the area to wear masks in public, regardless of how many cases of COVID-19 the county has — a more stringent rule than the statewide requirement to wear a mask in counties where there are four or more active cases of the viral disease.</p> <p>Though many in the community have accepted public health guidelines to avoid the coronavirus, a strong libertarian streak runs through this remote county on the U.S.-Canada border, where residents' distrust of government is heightened by the town's history with the mine.</p> <p>Doug Shaw, 69, is another resident with lungs scarred from breathing in asbestos. He blames W.R. Grace and the state government for covering up the contamination for decades, and calls Libby's asbestos deaths murder.</p> <p>"They profiteered off our precious lives and soul," Shaw says. </p> <p>Grace officials did not directly respond to Shaw's accusations, but instead referred to the company's financial relief fund for residents with asbestos-related illness. </p> <p>Shaw is also frustrated by the government's coronavirus-related restrictions on events and businesses.</p> <p>"It's nuts. Nobody has to live like this. We need to get back to work," he says.</p> <p>The county has allowed large public events, such as a rodeo and an international chainsaw competition, to take place. The local economy is dependent on tourism cash from those events, but there is worry that visitors could help spread coronavirus through the community. </p> <p>"We need people to come here and spend money and jolt the economy," Fahland says. "Problem is, with that rodeo, there were faces in that crowd that have different license plates that came from different places that may have had issues."</p> <p>Julie Kendall works as a phlebotomist at a local hospital and was diagnosed with an asbestos-related disease two months ago. She echoed that concern.</p> <p>"These people that come to these events from out of town are going to our gas stations and our grocery stores," she says. "They could be exposing you right there."</p> <p>Kendall sat at a picnic table near some railroad tracks where she was exposed to asbestos as a child. The area used to be home to a community swimming pool and children would play near piles of mine waste. She says she sees a similarity between asbestos and the novel coronavirus.</p> <p>"It's unseen," she says. "You can be doing the most innocent thing and it could still get you."</p> <p>But Kendall also believes those parallels have given folks like her a leading edge on dealing with this pandemic.</p> <p>"We're already afraid here," she says. "So it's kind of like one more shake of the dice. You can't live every day in fear. But here we do."</p> <p><em>This story came from a reporting partnership between NPR, </em><a href="https://khn.org/"><em>Kaiser Health News</em></a><em> and the </em><a href="https://www.boisestatepublicradio.org/programs/mountain-west-news-bureau#stream/0"><em>Mountain West News Bureau</em></a><em>. </em><br /></p><div class="fullattribution">Copyright 2020 Kaiser Health News. To see more, visit <a href="http://www.kaiserhealthnews.org/">Kaiser Health News</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=COVID-19+Stalks+A+Montana+Town+Already+Grappling+With+Asbestos+Disease+&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div>  <p>LULU GARCIA-NAVARRO, HOST: </p> <p> Video streaming app TikTok has created Internet fame for many, mostly the young and trendy. But the latest sensation does not fit that bill. NPR's Bobby Allyn introduces us to the potato worker from Idaho Falls.</p> <p>BOBBY ALLYN, BYLINE: Nathan Apodaca's SUV had 320,000 miles. One morning last month, it couldn't go a mile more. It broke down on the highway, far away from the potato warehouse where he works. But he had a skateboard in his truck and a bottle of Ocean Spray Cran-Raspberry juice.</p> <p>NATHAN APODACA: I was just sitting there, and I was like, OK, I'm not going to sit here and wait for nobody to pull some jumper cables, you know, or I'm not going to flag nobody down. So I grabbed my juice, grabbed my longboard, started heading to work.</p> <p>ALLYN: The story could've ended there. It didn't. As Apodaca was rolling down, he started what would become a cultural sensation by going on TikTok and flipping through the tunes.</p> <p>APODACA: When I heard "Dreams," that's when I figured, you know, OK, this is it, you know?</p> <p>(SOUNDBITE OF SONG, "DREAMS")</p> <p>FLEETWOOD MAC: (Singing) Now here you go again. You say you want your freedom.</p> <p>ALLYN: You see him. The 37-year-old father of two is wearing a gray hoodie. Juice bottle in hand, he gives a what's up nod to the screen and looks behind him for traffic, revealing a feather tattoo on his head, honoring his Native American mother, all the while grooving to Fleetwood Mac's 1977 hit "Dreams."</p> <p>APODACA: I couldn't hear nothing when I was looking around for the cars because the wind was in my ears. So when I turned and the wind cut out is when I caught the part where she get the vocals. And that's where I caught the vocals.</p> <p>ALLYN: And he was done. He put the phone in his pocket and went to work.</p> <p>APODACA: I almost didn't post it, but I was like, let's post it, see what it does within an hour.</p> <p>ALLYN: Within an hour, his TikTok had a hundred thousand views. It now has more than 35 million and achieved meme status. The lieutenant governor of Montana did a tribute. So did comedian Jimmy Fallon. It put Fleetwood Mac's "Dreams" back on the charts. Mick Fleetwood, the legendary band's drummer, was so touched he recorded his own version on a skateboard, holding the juice.</p> <p>MICK FLEETWOOD: It was spontaneous, and it was heartfelt. It was fun. And God knows we need some of that right now.</p> <p>ALLYN: Fleetwood spoke to me from his home in Maui. As for Apodaca, now that he thinks about it, he says it kind of makes sense. He gave the world a moment of pure delight in the midst of stressful times.</p> <p>APODACA: There's just too much chaos. You know, right now, everybody just needed something to look at, something to relax to and to vibe out with.</p> <p>ALLYN: Apodaca has gotten more than just TikTok views out of it. Ocean Spray bought him a new truck full of Cran-Raspberry juice. He's been living in an RV, but his fans have donated him so much money he almost has enough for a down payment on a house. He still has the potato warehouse job, but he also has a publicist. Right now, he's taking a couple weeks off work to see where this TikTok thing takes him.</p> <p>Bobby Allyn, NPR News, San Francisco.</p> <p>(SOUNDBITE OF SONG, "DREAMS")</p> <p>FLEETWOOD MAC: (Singing) Oh, you'll know. Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease&amp;text=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease&amp;t=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=COVID-19%20Stalks%20A%20Montana%20Town%20Already%20Grappling%20With%20Asbestos%20Disease%20&amp;body=https%3A%2F%2Fhealth.wusf.usf.edu%2Fpost%2Fcovid-19-stalks-montana-town-already-grappling-asbestos-disease" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2020 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":446,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
