<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://health.wusf.usf.edu/post/alabama-faces-deadline-address-dangerous-and-deadly-prison-conditions" />
<meta property="og:description" content="In December, 33-year old Ryan Rust was found dead in his solitary cell at Alabama&amp;#039;s Holman prison, a belt around his neck with one end tied to a bar" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Faces Deadline To Address Dangerous And Deadly Prison Conditions" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201905/725118704.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201905/725118704.jpg" />
<meta property="og:image:height" content="2667" />
<meta property="twitter:creator" content="@HealthNewsFL" />
<meta content="Alabama Faces Deadline To Address Dangerous And Deadly Prison Conditions" about="/post/alabama-faces-deadline-address-dangerous-and-deadly-prison-conditions" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2000" />
<meta name="description" content="In December, 33-year old Ryan Rust was found dead in his solitary cell at Alabama&amp;#039;s Holman prison, a belt around his neck with one end tied to a bar" />
<meta name="datePublished" content="2019-05-21" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/27406" />
<link rel="canonical" href="/post/alabama-faces-deadline-address-dangerous-and-deadly-prison-conditions" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="NPR Health" />
<meta name="nid" content="27406" />
<meta name="wordCount" content="2203" />
<meta name="story_id" content="725066218" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Debbie Elliott" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>Alabama Faces Deadline To Address Dangerous And Deadly Prison Conditions | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_F3uD-Lw23WII-5kzB2YaJJzgKLwXUiYy4xQSzQwFLk4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_mLfejeVnrsGVgP4G4Mw8VWx_ZqizxVYhULomRUFka5k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_rNOa52ddHHo43vtbWFENyfaQHT1FaOvc10aWBF5kZ7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_Xv3Pbhll0CnRvvOZVEWjBRPbKr0z_6rfBBPBi2Ij-Dk.css" media="all" />
    <script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_JUZAdE0YY0UifpJYF_RzOQiZ0UGA1z0_GEeDnJ9sjYY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//health.wusf.usf.edu/sites/healthnewsfl/files/js/js_iLp9fFi3xCkBYdKsQat9-1zRaqONL4-l3N-9eT81Jfg.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-27406 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-27406" class="node node-post full row" about="/post/alabama-faces-deadline-address-dangerous-and-deadly-prison-conditions" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Alabama Faces Deadline To Address Dangerous And Deadly Prison Conditions    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-05-21T09:49:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/debbie-elliott" rel="author">Debbie Elliott</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt&amp;text=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt&amp;t=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Harmony Rust-Bodke holds a urn containing the ashes of her brother Ryan Rust. He was found dead in a solitary prison cell at Alabama's Holman prison with a belt around his neck. The U.S. Department of Justice has put the state of Alabama on notice to fix dangerous and deadly prison conditions or face a lawsuit that could result in a federal takeover of the prison system." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201905/725118704.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201905/725118704.jpg"   alt="Harmony Rust-Bodke holds a urn containing the ashes of her brother Ryan Rust. He was found dead in a solitary prison cell at Alabama&#039;s Holman prison with a belt around his neck. The U.S. Department of Justice has put the state of Alabama on notice to fix dangerous and deadly prison conditions or face a lawsuit that could result in a federal takeover of the prison system.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Harmony Rust-Bodke holds a urn containing the ashes of her brother Ryan Rust. He was found dead in a solitary prison cell at Alabama's Holman prison with a belt around his neck. The U.S. Department of Justice has put the state of Alabama on notice to fix dangerous and deadly prison conditions or face a lawsuit that could result in a federal takeover of the prison system.</div>
    <div class="attribution">
  <span class="credit">Debbie Elliott</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5ce41439df0a4" class="jp-interface">
    <div id="post-audio--5ce41439df0a4" class="jp-player" jp-instance="-5ce41439df0a4"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2019/05/20190520_me_alabama_prison_fix.mp4?orgId=1&amp;topicId=1003&amp;d=410&amp;story=725066218&amp;ft=nprml&amp;f=1128" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In December, 33-year old Ryan Rust was found dead in his solitary cell at Alabama's Holman prison, a belt around his neck with one end tied to a bar in the cell window.</p> <p>"He's my little brother," says Harmony Rust-Bodke. She keeps his ashes in a gilded red urn in honor of his favorite college football team. "That's the crimson color cause he is an Alabama fan," she says.</p> <p>The U.S. Department of Justice has put the state of Alabama on notice to fix dangerous and deadly prison conditions or face a lawsuit that could result in a federal takeover of the prison system. </p> <p><a href="https://assets.documentcloud.org/documents/5793211/DOJ-Report-on-Alabama-Prisons.pdf">Federal investigators found</a> that Alabama routinely violates the constitutional rights of prisoners by failing to protect them from prisoner-on-prisoner attacks and sexual abuse. It cites cases of inmate deaths, rapes, and extortion of the families of prisoners.</p> <p>So far this year there have been 8 homicides, and 8 suicides inside Alabama's prisons. </p> <p>Rust-Bodke says her brother, Ryan Rust, was back in prison on a parole violation and found the conditions unbearable — like the time he couldn't get medical treatment for months after another inmate hit him in the head with a metal lock wrapped in a sock.</p> <p>"I mean almost a year of spinal fluid leaking out of his ear," she says. "He was stabbed so many times. He was cut with a box blade from his shoulder blade down his back. That took eleven stitches."</p> <p>Rust-Bodke says her brother suffered from PTSD, and had been put on suicide watch the month before he died. He'd also tried to jump the fence in an attempt to escape. She says he was desperate.</p> <p>"I believe strongly that if the guards would have would have done the job that they were paid to do that he'd still be alive," says Rust-Bodke. </p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide"> <div class="wysiwyg-asset-pullquote">             Your punishment is to come there and do your time. It doesn't mean you're supposed to come and then have to fight for your life every day. - David Wise, former Alabama prison warden           </div> </div> <p><strong>Barbaric conditions</strong></p> <p>The findings from federal investigators about the violent conditions in the prisons are no surprise to David Wise, a former warden who worked in the Alabama Department of Corrections from 1983 until 2010. He calls the system barbaric.</p> <p>"Most of it's about robbing and stealing, about cell phones and drugs," Wise says, noting that's an issue in most prisons. But he says it's rampant in Alabama because there aren't enough officers to control it. </p> <p>"When you've got drugs and gambling and prostitution, cell phone trade going on inside prison, you're going to have violence," says Wise.</p> <p>He says basic security protocols are not in place, and often it's the guards who traffic in the contraband. Wise says it has spiraled out of control because it's hard to get people to care what goes on behind bars.</p> <p>"People here in Alabama and people across the country, they'll see that, and read that and 'well they get what they deserve — they're convicts.' When I take the view that they're human beings," Wise says. "Your punishment is to come there and do your time. It doesn't mean you're supposed to come and then have to fight for your life every day."</p> <p><strong>Overcrowding and understaffing</strong></p> <p>Alabama's prison system is in crisis in part due to chronic overcrowding and severe understaffing. For example, the warden at Alabama's death row prison reported to federal investigators that she has 11 security staff per shift for a prison population of 800. </p> <p>Back in the 1970s, the state's prisons were under federal control because of the same issue. And in the forty years since then, Alabama has been forced by the courts to resolve a number of issues including a lack of mental health and medical care, a women's prison where male guards were sexually abusing female inmates, and using hitching posts and chain gangs to control inmates. </p> <p>"The state has an enormous undertaking and given that it has allowed this crisis to continue for decades now," says Charlotte Morrison, a senior attorney with the Equal Justice Initiative in Montgomery, Ala., which advocates on behalf of prisoners. </p> <p>She says the state has failed to properly recruit and train staff, and condones a violent and punitive approach rather than focusing on rehabilitation. Morrison says the underlying problem is a crisis of leadership.</p> <p>"Understaffing, overcrowding — these are factors that affect virtually every prison system in the United States," says Morrison. "But it's the management decisions that the department made that brought Alabama to the to the crisis point that they're at today." </p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2019/05/20/alaimg_1643-edit-dd706453f7bae02492b78e3e613daa575e0fbd88.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2019/05/20/alaimg_1643-edit-dd706453f7bae02492b78e3e613daa575e0fbd88.jpg" /></a> <div class="image-meta"> <div class="caption">Alabama prison commissioner Jeff Dunn says the Department of Corrections is implementing some federal recommendations and taking measures to improve, including the creation of an inspector general and a corruption task force, and hiring a new deputy commissioner.</div> <div class="credit">Debbie Elliott / NPR</div> </div> </div> </div> <p>The Justice Department found evidence that officials at the Alabama Department of Corrections are "deliberately indifferent to the risk of harm" and either "unable or unwilling" to deal with the issues. </p> <p>Prison commissioner Jeff Dunn says no longer. </p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide"> <div class="wysiwyg-asset-pullquote">             We're not pushing back and saying no that didn't happen. We are recognizing that we have significant resource challenges that affect the speed and intensity with which we can address issues. - Jeff Dunn, Alabama Prison commissioner           </div> </div> <p>"Have we not done everything possible that we can do? Yeah, I'm open to that criticism," Dunn says. "But are we doing everything that we can right now within our power to make changes and not repeat those mistakes and actually create a system that is that is safe and secure and humane and offers what inmates need to return as productive citizens of society? Yeah, we're doing that too." </p> <p>With a federal deadline of this week to show improvement, Dunn says the Department of Corrections is implementing some federal recommendations and taking measures to improve, including the creation of an inspector general and a corruption task force, and hiring a new deputy commissioner to run things after the previous one was ousted for misconduct. There are more shakedowns to confiscate weapons and cellphones in the prisons. And a<a href="http://www.doc.state.al.us/docs/Alabama%20Prison%20Transformation%20Initiative%20Information%20Booklet.pdf"> new strategic plan outlines</a> four focus areas — staffing, infrastructure, programming and culture.</p> <p>"We're not trying to hide anything. We are owning the problems that we have," Dunn says. "We're not pushing back and saying no that didn't happen. We are recognizing that we have significant resource challenges that affect the speed and intensity with which we can address issues." </p> <p>Sentencing reforms about five years ago have resulted in fewer prisoners, but the system is still at 164% capacity according to the latest monthly data from March. But Dunn says the department only has half the staff it needs.</p> <p>With new money from the legislature for pay and training initiatives, an aggressive recruitment campaign is underway.</p> <p>"Being a correctional officer with the Alabama Department of Corrections isn't for everybody but if you're looking for something different, challenging and rewarding, then apply," is the message on radio and <a href="https://www.youtube.com/watch?v=POICnIlPsmM&amp;feature=youtu.be">TV ads</a>. </p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image"> <div class="flex-video"> <iframe width="480" height="270" src="https://www.youtube.com/embed/POICnIlPsmM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div> <div class="image-meta"> <div class="credit">YouTube</div> </div> </div> </div> <p><strong>'Alabama solutions to an Alabama problem'</strong></p> <p>The state has to do more than just hire more officers if it is going to avoid a lawsuit from the Justice Department that could result in the Alabama prison system going back under federal court control. </p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide"> <div class="wysiwyg-asset-pullquote">             We ignored it for too long. So now we're playing a lot of catch up. - Cam Ward, Ala. State Senator           </div> </div> <p>That's something Republican governor Kay Ivey has said she wants to avoid, calling instead for "Alabama solutions to an Alabama problem." </p> <p>"When they breath down your neck you're going to fix it one way or the other," says Republican state senator Cam Ward who chairs the bi-partisan prison oversight committee. The panel is looking at sweeping legislation that includes changes to sentencing and parole laws, hiring incentives, and spending billions to build new prisons.</p> <p>"The problem we have is this — in politics it's never popular to fund prisons, but it's a constitutional necessity," Ward says. "But everyone puts prisons last. So what happens is it builds up year after year after year until these problems are on your plate and you've ignored them for too long. And we did that. We ignored it for too long. So now we're playing a lot of catch up." </p> <p>But lawmakers say they are not likely to do that "catch up" during this legislative session, despite Wednesday's deadline from the Department of Justice. There's talk of a special session later this summer, but there appears to be no sense of urgency.<strong> </strong>Rather, a resignation that the legislative process will have to play out. </p> <p>"Because of the visceral nature of that report. I think most people who've been paying attention think we need to do something immediately," says Democratic state representative Chris England, also on the prison oversight committee.</p> <p>"I think what you've seen in our legislature as far as the bills that have been filed and the things that we were doing, this is about the most immediate response you can ever get out of us," England says. </p> <p>He says it's going to take a shock to the system, and completely rethinking who gets put in prison. "Making sure that we're only incarcerating people that we're scared of versus people that we're mad at," says England.</p> <p><strong>'You can't run what you got'</strong></p> <p>But some critics say Alabama can't fix its broken prison system without federal intervention. </p> <p>"You need to turn this over to the federal government and let them run the show," says Alexis, who only wants to use her first name to protect her son, a former inmate who was sexually assaulted. </p> <p>"You've proven that you cannot run a prison system," she says. "I think that the prison system is now such a corrupt system, and building three more is not the answer. You can't run what you've got."   </p> <p>She experienced just how corrupt the system is when her son — who has autism and an IQ of 63 — was imprisoned on a third degree burglary charge. </p> <p>"I was sitting at home one night and I had a phone call and it was a guard calling me and telling me if I didn't put $270 on his books that he'd be dead in 30 minutes," Alexis says.</p> <p>"On his books" meant going online to add money to an inmate's commissary or phone accounts. The calls continued for years and she says she paid nearly $9000 in extortion. Her complaints to the warden were never answered. </p> <p>"People in our prisons are still dying," says attorney Ebony Howard with the Southern Poverty Law Center. She says little has changed for prisoners since the Department of Justice released its finding.</p> <p>"They're still not getting all of the things that that the constitution requires them to have in terms of current conditions and medical care and mental health care," says Howard. "All of the atrocities that are laid out in the findings letter are happening literally right now."</p> <p>For Harmony Rust-Bodke, it's a question of holding the state accountable for the way it treats prisoners. She says even though her brother was a convicted felon, he did not deserve to be housed like an animal.</p> <p>"I think that they need to make the prisons more of a facility than a dog kennel," she says. "They need to treat them like they're human beings because that's what they are."<br /></p><div class="fullattribution">Copyright 2019 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Alabama+Faces+Deadline+To+Address+Dangerous+And+Deadly+Prison+Conditions&amp;utme=8(APIKey)9(MDAzNzkxNjc1MDEyNDg3MDQ2NDA1MTkxZQ004)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt&amp;text=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt&amp;t=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Alabama%20Faces%20Deadline%20To%20Address%20Dangerous%20And%20Deadly%20Prison%20Conditions&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2376vrt" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="//health.wusf.usf.edu/sites/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2019 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":363,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
