<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://health.wusf.usf.edu/post/more-100-await-rescue-new-bern-nc" />
<meta property="og:description" content="More than 100 people are waiting to be rescued from homes and vehicles Thursday morning in New Bern, N.C. after Hurricane Florence brought severe flooding" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More Than 100 Await Rescue In New Bern, N.C." />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201809/647782908.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201809/647782908.jpg" />
<meta property="og:image:height" content="1687" />
<meta property="twitter:creator" content="@HealthNewsFL" />
<meta content="More Than 100 Await Rescue In New Bern, N.C." about="/post/more-100-await-rescue-new-bern-nc" property="dc:title" />
<meta property="twitter:site" content="@HealthNewsFL" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3000" />
<meta name="description" content="More than 100 people are waiting to be rescued from homes and vehicles Thursday morning in New Bern, N.C. after Hurricane Florence brought severe flooding" />
<meta name="datePublished" content="2018-09-14" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/24981" />
<link rel="canonical" href="/post/more-100-await-rescue-new-bern-nc" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="NPR Health" />
<meta name="nid" content="24981" />
<meta name="wordCount" content="461" />
<meta name="story_id" content="647779848" />
<meta name="keywords" content="" />
<meta name="org_id" content="637" />
<meta name="author" content="Jared Brumbaugh, Amita Kelly" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
    <title>More Than 100 Await Rescue In New Bern, N.C. | Health News Florida</title>
    <link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_VQHcCQs5WDuG7cQ2CerYlIHpmFaMkVU1BIc6rMgMgkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://health.wusf.usf.edu/sites/health.wusf.usf.edu/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_JUZAdE0YY0UifpJYF_RzOQiZ0UGA1z0_GEeDnJ9sjYY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabu.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-24981 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://www.healthnewsflorida.org" rel="home" class="logo" title="Health News Florida Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/201809/hnfl_news_no_npr_wusf_FINAL_Hdr3_HNF.jpg" alt="Health News Florida logo" title="Health News Florida Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.wusf.usf.edu/donate-now" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://wusf.usf.edu">WUSF Home</a>
</li>
<li>
<a href="http://www.wusfnews.org">WUSF News</a>
</li>
<li>
<a href="/term/hnf-stories">HNF Stories</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://health.wusf.usf.edu/">Special Coverage</a>
<ul  class="dropdown">
<li class="left">
<a href="http://health.wusf.usf.edu/their-only-option#stream/0">Their Only Option: Free Clinics</a>
</li>
<li class="left">
<a href="/term/2018-florida-legislature">2018 Florida Legislature</a>
</li>
<li class="left">
<a href="/term/parkland-shooting">Parkland shooting</a>
</li>
<li class="left">
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li class="left">
<a href="/term/obamacare">Health Care Reform</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/zika">Zika Virus</a>
</li>
<li class="left">
<a href="http://health.wusf.usf.edu/term/pregnant-and-poor#stream/0">Pregnant and Poor</a>
</li>
</ul>
</li>
<li>
<a href="/term/npr-health">NPR Health</a>
</li>
<li>
<a href="/people/capacity/staff">News Staff</a>
</li>
<li>
<a href="/term/PriceCheck">PriceCheck</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-24981" class="node node-post full row" about="/post/more-100-await-rescue-new-bern-nc" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      More Than 100 Await Rescue In New Bern, N.C.    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-09-14T09:21:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jared-brumbaugh" rel="author">Jared Brumbaugh</a> & <a href="/people/amita-kelly" rel="author">Amita Kelly</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">10 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4&amp;text=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4&amp;t=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C.&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Michael Nelson floats in a boat made from a metal tub and fishing floats after the Neuse River went over its banks and started to flood his street in New Bern, N.C. Thursday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201809/647782908.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201809/647782908.jpg"   alt="Michael Nelson floats in a boat made from a metal tub and fishing floats after the Neuse River went over its banks and started to flood his street in New Bern, N.C. Thursday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Michael Nelson floats in a boat made from a metal tub and fishing floats after the Neuse River went over its banks and started to flood his street in New Bern, N.C. Thursday.</div>
    <div class="attribution">
  <span class="credit">Chip Somodevilla</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>More than 100 people are waiting to be rescued from homes and vehicles Thursday morning in New Bern, N.C. after Hurricane Florence brought severe flooding to the area. Officials say more than 100 people have already been rescued in the area overnight. </p><p>There are five swift water rescue teams working in New Bern, assisted by the Cajun Navy volunteer rescue group, says Gene Hodges, assistant county manager with Craven County government, tells NPR's Brakkton Booker. </p><p>"We're working as hard as we can," Hodges says. Rescuers are methodically working neighborhoods, some with with multiple calls. </p><p>Craven County Emergency Services has reported impassible roads due to flooding, downed power lines, trees on cars. </p><p>New Bern, a city of about 30,000 residents, has been under a mandatory evacuation order since Tuesday. </p><p>Sarah Risty-Davis, who was born and raised in New Bern, told NPR's Morning Edition that she saw high flood waters until the early morning but that the water has mostly receded in her neighborhood. She plans to continue to ride out the storm. If the water starts to rise again, she says, she'll head upstairs and wait for it to recede again. </p><p>North Carolina Gov. Roy Cooper says so far there have been no fatalities in the state: </p><p>Gov. Cooper told <em>Morning Edition </em>that he expects flooding could get worse as more rain falls and that the state's No. 1 mission right now is "working very hard to save lives." </p><p>Officials are advising people who are stranded to move up to their attics or other high ground if possible. </p><p>Craven County Public Information Officer Amber Parker says the storm surge has caused flooding in some downtown New Bern businesses and Union Park is underwater. </p><p>Water also rushed into the county's emergency operations center, she says. "We have an old jail building and there was a sally-port where vehicles could drive down into it and it's basically a big hole and water did go into that hole but we are safe in this facility." </p><p>The are is also experiencing some power outages. "You never know where there are active downed powerlines that could cause an electric situation," Parker says. "We just want people to be very careful." </p><p>Parker says water levels in some areas of Craven County are already higher than Hurricane Irene. </p><p>Hodges says he believes the rescue operation will be "going on for quite a while."<br /></p><div class="fullattribution">Copyright 2018 PRE News &amp; Ideas. To see more, visit <a href="http://www.publicradioeast.org/">PRE News &amp; Ideas</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=More+Than+100+Await+Rescue+In+New+Bern%2C+N.C.&amp;utme=8(APIKey)9(MDEwODI1MTE0MDEzNTk1NjQ4ODc4OTk0Ng004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4&amp;text=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4&amp;t=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=More%20Than%20100%20Await%20Rescue%20In%20New%20Bern%2C%20N.C.&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycabltk4" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Health News Florida Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://wlrn.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WLRN_Logo_130w.jpg" alt="WLRN Public Media" title="WLRN Public Media" /></a></li>
<li><a href="http://www.wmfe.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/907LOGO_Web_Sml.jpg" alt="WMFE Public Radio of Central Florida" title="WMFE Public Radio of Central Florida" /></a></li>
<li><a href="http://www.wusf.usf.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSFPM_Horiz_meWt_72ppi_200W_WHT_ret.png" alt="WUSF Public Media" title="WUSF Public Media" /></a></li>
<li class="last"><a href="http://www.wusfnews.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/healthnewsfl/files/styles/partner_footer_logo/public/201508/WUSF_News.png" alt="WUSF News" title="WUSF News" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2018 Health News Florida</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
